<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>Why Do We ‘Treat’ Our Children With A Dangerous Drug? &#8211; Hastings Independent Press</title>

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="https://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="https://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Why Do We ‘Treat’ Our Children With A Dangerous Drug? Comments Feed" href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116238553-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116238553-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hastingsindependentpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.2.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='meso-child-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.hastingsindependentpress.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.4'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201942.js'></script>
<link rel='https://api.w.org/' href='https://www.hastingsindependentpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HBC Homeless Strategy Consultation' href='https://www.hastingsindependentpress.co.uk/community/hbc-homeless-strategy-consultation/' />
<link rel='next' title='Labour Roots' href='https://www.hastingsindependentpress.co.uk/news/labour-roots/' />
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel="canonical" href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/" />
<link rel='shortlink' href='https://wp.me/p4YDFW-2S2' />
<link rel="alternate" type="application/json+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fwell-being%2Fhealth-and-environment%2Fwhy-do-we-treat-our-children-with-a-dangerous-drug%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fwell-being%2Fhealth-and-environment%2Fwhy-do-we-treat-our-children-with-a-dangerous-drug%2F&#038;format=xml" />
		<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #8c8c8c;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #8c8c8c;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #595959 !important;background-image: none;} </style>
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Do We ‘Treat’ Our Children With A Dangerous Drug?" />
<meta property="og:url" content="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/" />
<meta property="og:description" content="Ben Bruges examines our addiction to sugar&nbsp; In Hastings we have a problem with obesity. Just over one in four Reception year children are overweight or obese, rising to one in three by Year 6 …" />
<meta property="article:published_time" content="2019-10-17T10:05:51+00:00" />
<meta property="article:modified_time" content="2019-10-20T19:59:25+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="702" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Why Do We ‘Treat’ Our Children With A Dangerous Drug?"><meta name="twitter:site" content="@HastingsInPress"><meta name="twitter:description" content="Ben Bruges examines our addiction to sugar&nbsp; In Hastings we have a problem with obesity. Just over one in four Reception year children are overweight or obese, rising to one in three by Year 6 (end of primary). Childhood obesity&hellip;"><meta name="twitter:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* JPS - fix to stop zooming of slider images when browser window wide */
/*
#custom .jdGallery .slideElement {
	-webkit-background-size: auto;
	-moz-background-size: auto;
	-o-background-size: auto;
	background-size: auto;
}
*/
aside.home-feat-cat.post_tn_cat_color_41 .widget a, aside.home-feat-cat.post_tn_cat_color_41 article a {
	color: #404040;
}

aside.home-feat-cat h4.homefeattitle.feat_tn_cat_color_41 {
	border-bottom: 5px solid #404040;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-11038 single-format-standard custom-background theme-mesocolumn cookies-not-set woocommerce-no-js unknown custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-jon" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3 "><a  href="https://www.hastingsindependentpress.co.uk/category/news/">NEWS</a></li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://www.hastingsindependentpress.co.uk/category/community/">COMMUNITY</a></li>
<li id='menu-item-9'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_6 "><a  href="https://www.hastingsindependentpress.co.uk/category/politics/">POLITICS</a></li>
<li id='menu-item-4014'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/features/">FEATURES</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_5 "><a  href="https://www.hastingsindependentpress.co.uk/category/arts/">ARTS</a></li>
<li id='menu-item-4134'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/">WELLBEING</a></li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="https://www.hastingsindependentpress.co.uk/category/business/">BUSINESS</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/category/sport/">SPORT</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/about/">ABOUT HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a>
	<ul class="sub-menu">
<li id='menu-item-7833'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/media-pack-2019/">Media Pack 2019</a></li>
<li id='menu-item-7831'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/2019-issue-dates/">2019 Issue Dates</a></li>
	</ul>
</li>
<li id='menu-item-10912'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Become A Friend of HIP</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-7637'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
<li id='menu-item-4909'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://www.hastingsindependentpress.co.uk/category/news/'>NEWS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/community/'>COMMUNITY</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/politics/'>POLITICS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/features/'>FEATURES</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/arts/'>ARTS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/'>WELLBEING</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/business/'>BUSINESS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/sport/'>SPORT</a>
<li><a href='https://www.hastingsindependentpress.co.uk/about/'>ABOUT HIP</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	
		<li><a href='https://www.hastingsindependentpress.co.uk/media-pack-2019/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Media Pack 2019</a>
		<li><a href='https://www.hastingsindependentpress.co.uk/2019-issue-dates/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>2019 Issue Dates</a>
	

	<li><a href='https://www.hastingsindependentpress.co.uk/become-a-friend/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become A Friend of HIP</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/back-issues/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Back Issues</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/privacy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/Masthead-Full-e1519527186779.png" alt="Hastings Independent Press" /></a>
<span class="header-seo-span">
<div ><a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-11038 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-environment tag-addiction tag-ben-bruges tag-childhood-obesity tag-emotional-health tag-free-sugar tag-life-expectancy tag-no-added-sugar tag-poor-diet tag-psychological-health tag-social-deprivation tag-sugar has_thumb" id="post-11038" >

<div class="post-top">
<h1 class="post-title entry-title" >Why Do We ‘Treat’ Our Children With A Dangerous Drug?</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://www.hastingsindependentpress.co.uk/author/michelle/" title="Posts by HIP" rel="author">HIP</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2019-10-17T11:05:51+01:00">October 17, 2019</abbr></span>
<span class="meta-no-display"><a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/" rel="bookmark">Why Do We ‘Treat’ Our Children With A Dangerous Drug?</a></span><span class="date updated meta-no-display">2019-10-20T20:59:25+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://www.hastingsindependentpress.co.uk/category/well-being/health-and-environment/" rel="category tag">Health and Environment</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >

<p><strong>Ben Bruges examines our addiction to sugar&nbsp;</strong></p>



<p>In Hastings we have a problem with obesity. Just over one in four Reception year children are overweight or obese, rising to one in three by Year 6 (end of primary). Childhood obesity is associated with poor psychological and emotional health, with fat-shaming bullying as an additional burden. Obese children become obese adults (of which Hastings has significantly more than the national average) who then have a higher risk of ill health and disability leading to early death. Life expectancy is lower in Hastings than the national average. There is a link between social deprivation and poor diet: Hastings is among the 20% most deprived districts in England and about 29% (4,900) of children live in low-income families.&nbsp;</p>



<figure class="wp-block-image"><img data-attachment-id="11039" data-permalink="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/attachment/hande_sugar-blur/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg" data-orig-size="886,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-A705FN&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566992566&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.92&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.00108459869848&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HandE_sugar blur" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur-300x238.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg" alt="" class="wp-image-11039" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur.jpg 886w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur-300x238.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HandE_sugar-blur-600x475.jpg 600w" sizes="(max-width: 886px) 100vw, 886px" /></figure>



<p>Walking through Priory Meadow or along the seafront you’ll encounter shops and stalls using every trick in the book to encourage children and their parents to purchase candy floss, doughnuts, sweets, ice-cream. Yet all of these ‘treats’ have one main ingredient – sugar, increasingly recognised as a dangerous drug and one of the worst causes of obesity and ill health of our generation, more so than fat. Why aren’t they plastered with health warnings?&nbsp;</p>



<p><strong>Sugar is addictive&nbsp;</strong></p>



<p>Dr Robert Lustig, an American paediatric endocrinologist, likens sugar to controlled drugs. Cocaine and heroin are deadly because they are addictive and toxic – and so is sugar: “We need to wean ourselves off. We need to de-sweeten our lives. We need to make sugar a treat, not a diet staple,” he said. “If some unscrupulous cereal manufacturer went out and laced your breakfast cereal with morphine to get you to buy more, what would you think of that? They do it with sugar instead.”&nbsp;</p>



<p>If you aren’t convinced that sugar is addictive, try taking the 30-day challenge to cut out sugar. YouTuber WheezyWaiter reported feeling terrible cravings up to day four, the withdrawal stage, feeling great by day seven where he started to feel the benefits of the loss of weight, but then felt awful again by day eleven. One of the problems he found was the sheer lack of non-sugar options in the supermarkets or takeaways. He concluded, as the cravings began to pass, that a ‘sweet tooth’ is something you maintain by… eating sweet things. The result after 30 days? He felt fuller most of the time, his energy levels were not crashing up and down, he had an increase in mental clarity benefiting memory and learning, clearer skin, fresh food tasted better. Also long-term beneficial health effects, including a lower risk of heart disease and diabetes. (Search: “We quit sugar for a month, here’s what happened” youtu.be/wBtslkL5nUA)</p>



<p><strong>Sugar pushers lie!&nbsp; &nbsp;</strong></p>



<p>One major problem is that it’s difficult and inconvenient to cut out sugar because most prepared food in the supermarket and the takeaway is stuffed full of it. There are various ways they can lie and cheat about the sheer amount and type of sugar in the food that we buy.&nbsp;</p>



<p>For example, these are all sugar: golden syrup, malt sugar or syrup, maltose, caramel, levulose, turbinado, jaggery, invert sugar or syrup, glucose, molasses, fructose, sucrose, hydrolysed starch, date sugar or syrup, treacle, isoglucose, dextrose, dried oat syrup, sorghum syrup, honey, cane juice, brown sugar, palm sugar, high fructose corn syrup, brown rice syrup, barley malt syrup, fruit juice concentrate, grape sugar, coconut blossom nectar, blackstrap molasses, agave nectar or syrup, beet sugar, carob syrup, maltodextrin, maple sugar or syrup. Fast food outlets even use dextrose (a sugar) on chips to help achieve that golden colour.&nbsp;</p>



<p><strong>Sugar is sugar is sugar</strong></p>



<p>One of the myths that these confusing labels rely on is that some sugars are better than others – that ‘agave’ is a better source than refined sugar. Whatever the source of sugar, it will be made up of glucose or fructose molecules and will act on the body in the same way. The trace elements that may well be beneficial are present in such small quantities you’d have to consume an unhealthy amount of sugar to get any benefits. Similarly, it’s surprising how full of sugar fruit juice is, but consider this – when you eat an apple, along with sugar you also consume dietary fibre, vitamins and minerals which fill you up. Apple juice includes an unhealthy amount of sugar and none of the fibre; far better stick to whole fruit.&nbsp;</p>



<p>‘No added sugar’ or ‘naturally occurring sugars’ are essentially meaningless terms. When you realise sugar is sugar regardless of the source, the only part of the label that makes sense is the amount listed under ‘of which sugars’ – look there and you’ll be in for a surprise. A BBC investigation found that Innocent Smoothie Pomegranate Magic (250ml), which is full of fruit, has a total of 33g of sugar, which is 110% of your daily free sugar allowance in one drink.&nbsp;</p>



<p>‘Free sugar’ is a relatively new, and welcome, measurement combining added sugar with naturally occurring sugars. The Scientific Advisory Committee on Nutrition (SACN) recommends a reduction in sugar intake to 5% of our total energy intake, equivalent to seven teaspoons/cubes or 30g of sugar per day for an adult, 24g for children aged 5-11 and 19g for children aged 4-6.&nbsp;</p>



<p>The same BBC investigation also found a Kellogg’s Cocoa and Hazelnut Granola bar was labelled ‘no added sugar’ even though date paste had been added and the cereal contained 13g of sugar per 100g. Kellogg’s told the BBC the date paste “is used to bind the grains together so the clusters in the granola don’t fall apart – not to sweeten.” As the date paste wasn’t added to sweeten, the granola can carry the ‘no added sugar’ label.[<a href="http://www.which.co.uk/news/2019/08/four-ways-sugar-is-fooling-you/">www.which.co.uk/news/2019/08/four-ways-sugar-is-fooling-you/</a>]</p>



<p>A generally deficient diet often leads to reliance on sugar. When nutrient deficient, you keep trying to eat more to get what you lack but only ingest carbs and sugar. Sugar tastes great but doesn’t fill you up. So, calories from sugar tend to go on top of those calories that you are consuming from more healthy sources.&nbsp;</p>



<p>There are sugar pushers all around us!&nbsp;</p>



<p>In 2014 the UK food industry spent £256 million promoting ‘unhealthy’ foods sold in retail alone. UK shops use price promotions to increase our consumption of sugary foods and does so twice as much as the rest of Europe. These promotions work – around 8.7% of the sugar we bring into the home is a result of price promotions; those to children are particularly effective, being shown to affect their preferences, purchase behaviours and consumption.&nbsp;</p>



<p>What’s to be done? A follow-up article will consider what local health and education services are doing to tackle this problem, and if it’s working.&nbsp;</p>
<p><mark style="background-color: yellow; color: black;"><br>
We hope you have enjoyed reading this article. The future of our volunteer led, non-profit publication would be far more secure with the aid of a small <a href="https://www.hastingsindependentpress.co.uk/product/donate/"><span class="s2">donation</span></a>. It only takes a minute and we would be very grateful.<br>
</mark></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fwell-being%2Fhealth-and-environment%2Fwhy-do-we-treat-our-children-with-a-dangerous-drug%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11038" class="share-twitter sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11038" class="share-facebook sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://www.hastingsindependentpress.co.uk/tag/addiction/" rel="tag">addiction</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/ben-bruges/" rel="tag">Ben Bruges</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/childhood-obesity/" rel="tag">Childhood obesity</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/emotional-health/" rel="tag">emotional health</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/free-sugar/" rel="tag">Free sugar</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/life-expectancy/" rel="tag">Life expectancy</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/no-added-sugar/" rel="tag">no added sugar</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/poor-diet/" rel="tag">poor diet</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/psychological-health/" rel="tag">psychological health</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/social-deprivation/" rel="tag">social deprivation</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/sugar/" rel="tag">sugar</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-10965">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/politics/the-insider/" title="The Insider"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/COMM_Miko-pic-150x150.jpg' alt='The Insider' title='The Insider' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/politics/the-insider/" title="The Insider">The Insider</a></h2>
</div>
 <div class="feat-cat-meta post-10973 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/features/are-you-good-at-listening/" title="Are You Good At Listening?"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/Samaritans_BenBruges_IMG_7510-150x150.jpg' alt='Are You Good At Listening?' title='Are You Good At Listening?' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/features/are-you-good-at-listening/" title="Are You Good At Listening?">Are You Good At Listening?</a></h2>
</div>
 <div class="feat-cat-meta post-9914">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/community/hunger-in-hastings/" title="Hunger In Hastings"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/07/COMM_DomsFoodMissionAward-150x150.jpg' alt='Hunger In Hastings' title='Hunger In Hastings' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/community/hunger-in-hastings/" title="Hunger In Hastings">Hunger In Hastings</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/well-being/health-and-environment/why-do-we-treat-our-children-with-a-dangerous-drug/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b81c6ec09c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://www.hastingsindependentpress.co.uk/community/hbc-homeless-strategy-consultation/" rel="prev">HBC Homeless Strategy Consultation</a></div>
<div class="alignright"><a href="https://www.hastingsindependentpress.co.uk/news/labour-roots/" rel="next">Labour Roots</a>&nbsp;&raquo;</div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="meso_featured_multi_category_widget-4" class="widget widget_meso_featured_multi_category_widget"><h3 class="widget-title">TOP STORIES</h3><ul class='featured-cat-posts'>
<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/ore-valley-latest-moves/" title="Ore Valley: Latest Moves"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/04/news_ore-valley-150x150.jpg' alt='Ore Valley: Latest Moves' title='Ore Valley: Latest Moves' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/ore-valley-latest-moves/" title="Ore Valley: Latest Moves">Ore Valley: Latest Moves</a></h5>
<div class="feat-meta"><small>October 17, 2019<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/ore-valley-latest-moves/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/two-days-with-xr-in-london/" title="Two days with XR in London"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/XR-drummers-150x150.jpg' alt='Two days with XR in London' title='Two days with XR in London' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/two-days-with-xr-in-london/" title="Two days with XR in London">Two days with XR in London</a></h5>
<div class="feat-meta"><small>October 17, 2019<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/two-days-with-xr-in-london/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/arts/arts-diary-11/" title="Arts Diary"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/arts.jpg' alt='Arts Diary' title='Arts Diary' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/arts/arts-diary-11/" title="Arts Diary">Arts Diary</a></h5>
<div class="feat-meta"><small>October 17, 2019<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/arts/arts-diary-11/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/clearing-the-electoral-field/" title="Clearing The Electoral Field"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/news.jpg' alt='Clearing The Electoral Field' title='Clearing The Electoral Field' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/clearing-the-electoral-field/" title="Clearing The Electoral Field">Clearing The Electoral Field</a></h5>
<div class="feat-meta"><small>October 17, 2019<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/clearing-the-electoral-field/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/labour-roots/" title="Labour Roots"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/NEWS_Corbyn-150x150.jpg' alt='Labour Roots' title='Labour Roots' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/labour-roots/" title="Labour Roots">Labour Roots</a></h5>
<div class="feat-meta"><small>October 17, 2019<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/labour-roots/#respond">No Comment</a></span></small></div>
</div>
</li>
</ul></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="widget-title">CURRENT ISSUE</h3><a href="https://www.hastingsindependentpress.co.uk/issues/hastings-independent-issue-137" target="_self" class="widget_sp_image-image-link" title="CURRENT ISSUE"><img width="1744" height="1744" alt="CURRENT ISSUE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137-150x150.jpg 150w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137-300x300.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137-1024x1024.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137-600x600.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137-100x100.jpg 100w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/10/HIPflipbook137.jpg" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">ADVERTISE</h3><a href="https://drive.google.com/file/d/1OeKD4aH5Egmvnoy1otABvlTvQagj4-Xn/view" target="_self" class="widget_sp_image-image-link" title="ADVERTISE"><img width="1744" height="591" alt="ADVERTISE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg" /></a></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="widget-title">DONATE</h3><a href="https://www.hastingsindependentpress.co.uk/product/donate/" target="_self" class="widget_sp_image-image-link" title="DONATE"><img width="1744" height="591" alt="DONATE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widget-title">HIP BACK ISSUES</h3><a href="https://www.hastingsindependentpress.co.uk/back-issues/" target="_self" class="widget_sp_image-image-link" title="HIP Back ISsues"><img width="1744" height="591" alt="HIP BACK ISSUES" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg" /></a></aside><aside id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widget-title">South East Traffic News:</h3>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="1" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939764" rel="nofollow" title="Posted on 22 August 2018">A27 eastbound between B2145 and A259 near Chichester (east) | Eastbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The A27 eastbound between the junctions <a href="http://www.trafficengland.com/?evtID=1939764" title="Read more" rel="nofollow">[Read More...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939863" rel="nofollow" title="Posted on 22 August 2018">M23 spur (Gatwick) westbound between M23 and J9A | Westbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 westbound between junctions J9 <a href="http://www.trafficengland.com/?evtID=1939863" title="Read more" rel="nofollow">[Read More...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939632" rel="nofollow" title="Posted on 22 August 2018">M23 J10 northbound access | Northbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 northbound between junctions J1 <a href="http://www.trafficengland.com/?evtID=1939632" title="Read more" rel="nofollow">[Read More...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">Hastings & St Leonards Weather</h3><div id="awesome-weather-hastings" class="awesome-weather-wrap awecf awe_tall temp4 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Hastings</div><div class="awesome-weather-current-temp"><strong>10<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 87%</div><div class="awe_wind">wind: 6m/s N</div><div class="awe_highlow">H 9 &bull; L 8</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside><aside id="ctr-ad" class="widget">
<div class="textwidget adswidget"><a href="/contact"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/03/writers_communityRH-1024x1024.jpg"></a></div>
</aside>
</div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2019. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4910"><a href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

	<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hastingsindependentpress.co.uk\/well-being\/health-and-environment\/why-do-we-treat-our-children-with-a-dangerous-drug\/":11038};
	</script>
						<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.hastingsindependentpress.co.uk%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Atrue%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A2600%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A2600%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.hastingsindependentpress.co.uk%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A3366%2C%22name%22%3A%22Books%22%2C%22slug%22%3A%22books%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A3366%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.hastingsindependentpress.co.uk%5C%2Fproduct-category%5C%2Fbooks%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.hastingsindependentpress.co.uk%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db81560b180eb46593d257376f223b04","fragment_name":"wc_fragments_db81560b180eb46593d257376f223b04","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","nonce":"2de6448616","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.hastingsindependentpress.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fwell-being%2Fhealth-and-environment%2Fwhy-do-we-treat-our-children-with-a-dangerous-drug%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'73557540',post:'11038',tz:'1',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '73557540', '11038' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.hastingsindependentpress.co.uk/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">View privacy policy</a>
				</div>
				
			</div>
</body>

</html><!-- WP Fastest Cache file was created in 1.86271500587 seconds, on 20-10-19 21:04:08 -->