<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>Green Party to contest all wards in 2021 election &#8211; Hastings Independent Press</title>

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="https://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="https://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Green Party to contest all wards in 2021 election Comments Feed" href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116238553-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116238553-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hastingsindependentpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='meso-child-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hastingsindependentpress.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","nonce":"baf88c85f6","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0' id='super-rss-reader-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202051.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.hastingsindependentpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hastingsindependentpress.co.uk/wp-json/wp/v2/posts/15547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brexit Countdown:' href='https://www.hastingsindependentpress.co.uk/news/brexit-countdown/' />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel="canonical" href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" />
<link rel='shortlink' href='https://wp.me/p4YDFW-42L' />
<link rel="alternate" type="application/json+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fgreen-party-to-contest-all-wards-in-2021-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fgreen-party-to-contest-all-wards-in-2021-election%2F&#038;format=xml" />
			<meta property="fb:pages" content="482650835185388" />
							<meta property="ia:markup_url_dev" content="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/?ia_markup=1" />
						<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #8c8c8c;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #8c8c8c;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #595959 !important;background-image: none;} </style>
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '227062641920602', {}, {
    "agent": "wordpress-5.5.3-2.2.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=227062641920602&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Green Party to contest all wards in 2021 election" />
<meta property="og:url" content="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" />
<meta property="og:description" content="Hastings Green party is to field candidates in all 16 wards at next year’s Hastings Borough Council elections. Postponed from last spring because of the pandemic, votes can be cast for one seat in …" />
<meta property="article:published_time" content="2020-12-15T11:04:00+00:00" />
<meta property="article:modified_time" content="2020-12-15T11:11:29+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/Green_Party_of_England_and_Wales_logo.svg_.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1281" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Green Party to contest all wards in 2021 election"><meta name="twitter:site" content="@HastingsInPress"><meta name="twitter:description" content="Hastings Green party is to field candidates in all 16 wards at next year’s Hastings Borough Council elections. Postponed from last spring because of the pandemic, votes can be cast for one seat in each ward on 6th May. A&hellip;"><meta name="twitter:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/Green_Party_of_England_and_Wales_logo.svg_.png">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* JPS - fix to stop zooming of slider images when browser window wide */
/*
#custom .jdGallery .slideElement {
	-webkit-background-size: auto;
	-moz-background-size: auto;
	-o-background-size: auto;
	background-size: auto;
}
*/
aside.home-feat-cat.post_tn_cat_color_41 .widget a, aside.home-feat-cat.post_tn_cat_color_41 article a {
	color: #404040;
}

aside.home-feat-cat h4.homefeattitle.feat_tn_cat_color_41 {
	border-bottom: 5px solid #404040;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-15547 single-format-standard custom-background theme-mesocolumn cookies-not-set woocommerce-no-js unknown custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-2020" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3 "><a  href="https://www.hastingsindependentpress.co.uk/category/news/">NEWS</a></li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://www.hastingsindependentpress.co.uk/category/community/">COMMUNITY</a></li>
<li id='menu-item-4014'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/features/">FEATURES</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no_desc  tn_cat_color_5 "><a  href="https://www.hastingsindependentpress.co.uk/category/arts/">ARTS</a>
<ul class="sub-menu">
<li id='menu-item-11981'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/literature/">Literature</a></li>
<li id='menu-item-11980'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/reviews-opinion/">Reviews</a></li>
</ul>
</li>
<li id='menu-item-11979'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_8 "><a  href="https://www.hastingsindependentpress.co.uk/category/food-drink/">FOOD &#038; DRINK</a></li>
<li id='menu-item-12262'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/health-and-environment/">HEALTH &#038; ENVIRONMENT</a></li>
<li id='menu-item-12260'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/">WELL-BEING</a></li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="https://www.hastingsindependentpress.co.uk/category/business/">BUSINESS</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/category/sport/">SPORT</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/about/">ABOUT HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a>
	<ul class="sub-menu">
<li id='menu-item-7833'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/media-pack/">Media Pack 2020</a></li>
<li id='menu-item-7831'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/issue-dates/">Issue Dates</a></li>
	</ul>
</li>
<li id='menu-item-10912'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Become A Friend of HIP</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-7637'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
<li id='menu-item-14953'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-complaints-procedure/">HIP Complaints Procedure</a></li>
<li id='menu-item-4909'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://www.hastingsindependentpress.co.uk/category/news/'>NEWS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/community/'>COMMUNITY</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/features/'>FEATURES</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/arts/'>ARTS</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/category/literature/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Literature</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/category/reviews-opinion/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Reviews</a>


<li><a href='https://www.hastingsindependentpress.co.uk/category/food-drink/'>FOOD & DRINK</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/health-and-environment/'>HEALTH & ENVIRONMENT</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/'>WELL-BEING</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/business/'>BUSINESS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/sport/'>SPORT</a>
<li><a href='https://www.hastingsindependentpress.co.uk/about/'>ABOUT HIP</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	
		<li><a href='https://www.hastingsindependentpress.co.uk/media-pack/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Media Pack 2020</a>
		<li><a href='https://www.hastingsindependentpress.co.uk/issue-dates/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Issue Dates</a>
	

	<li><a href='https://www.hastingsindependentpress.co.uk/become-a-friend/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become A Friend of HIP</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/back-issues/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Back Issues</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-complaints-procedure/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>HIP Complaints Procedure</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/privacy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/Masthead-Full-e1519527186779.png" alt="Hastings Independent Press" /></a>
<span class="header-seo-span">
<div ><a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-15547 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-green-party tag-hastings-borough-council tag-sian-berry tag-tim-valentine tag-tracey-lord has_thumb" id="post-15547" >

<div class="post-top">
<h1 class="post-title entry-title" >Green Party to contest all wards in 2021 election</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://www.hastingsindependentpress.co.uk/author/dave-young/" title="Posts by Dave Young" rel="author">Dave Young</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2020-12-15T11:04:00+00:00">December 15, 2020</abbr></span>
<span class="meta-no-display"><a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" rel="bookmark">Green Party to contest all wards in 2021 election</a></span><span class="date updated meta-no-display">2020-12-15T11:11:29+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://www.hastingsindependentpress.co.uk/category/news/" rel="category tag">News</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >

<p>Hastings Green party is to field candidates in all 16 wards at next year’s Hastings Borough Council elections.</p>



<p>Postponed from last spring because of the pandemic, votes can be cast for one seat in each ward on 6th May.</p>



<p>A recent Zoom meeting to inspire local members to action was addressed by Green Party co-leader Sian Berry and Tim Valentine, a Green councillor from Swale in Kent.</p>



<p>“Greens have never been so needed, and there is no better place to start than at our local elections,” said Tracey Lord, secretary of Hastings Greens.</p>



<p>Experience at other councils – particularly those where no single party has an overall controlling majority – has shown Green councillors often command deciding votes, especially with regard to environmental issues.</p>



<p>The decision to field candidates&nbsp; across the board comes at time when Labour, nationally and locally, is facing demands from many party members to cooperate and agree to strategic election pacts with both Lib Dems and Greens.&nbsp;</p>



<p>Although Hastings Green Party has worked tactically with local Lib Dems in the past, Lord believes the relationship has been an unequal one, leaving them disadvantaged overall.</p>



<p>Despite currently having no elected members, she thinks Green lobbying of Hastings Borough Council was an important factor in their adoption of climate emergency policies.&nbsp; &nbsp;</p>



<p>In addition, Lord hopes the party will gain seats in East Sussex County Council elections (also to be held in May 2021.).&nbsp;</p>



<p>In May 2019, two Green councillors, the first ever, were elected to Swale Borough Council, becoming part of a Labour-led coalition. Since then Swale Borough Council has published a climate emergency action plan and planted more than 2,500 trees to improve biodiversity. The council now pays all its employees at least the real living wage, has set up a housing company wholly owned by the council to build energy-efficient, affordable housing and introduced a planning condition to require new homes to emit 50% less carbon emissions than current building regulations. The majority of the council’s vehicle fleet is now electric vans with EV charging points installed across the borough.</p>
<p><mark style="background-color: yellow; color: black;">
<br>
We hope you have enjoyed reading this article. The future of our volunteer led, non-profit publication would be far more secure with the aid of a small <a href="https://www.hastingsindependentpress.co.uk/product/donate/"><span class="s2">donation</span></a>. You can also support local journalism by becoming a <a href="https://www.hastingsindependentpress.co.uk/become-a-friend/"><span class="s2">friend of HIP</span></a>. It only takes a minute and we would be very grateful.
<br>
</mark></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fgreen-party-to-contest-all-wards-in-2021-election%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15547" class="share-twitter sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15547" class="share-facebook sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://www.hastingsindependentpress.co.uk/tag/green-party/" rel="tag">Green Party</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/hastings-borough-council/" rel="tag">Hastings Borough Council</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/sian-berry/" rel="tag">Sian Berry</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/tim-valentine/" rel="tag">Tim Valentine</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/tracey-lord/" rel="tag">Tracey Lord</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-15409">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/5m-government-funding-to-combat-drugs-abuse/" title="£5m Government Funding To Combat Drugs Abuse"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/pexels-freestocksorg-143654-150x150.jpg' alt='£5m Government Funding To Combat Drugs Abuse' title='£5m Government Funding To Combat Drugs Abuse' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/5m-government-funding-to-combat-drugs-abuse/" title="£5m Government Funding To Combat Drugs Abuse">£5m Government Funding To Combat Drugs Abuse</a></h2>
</div>
 <div class="feat-cat-meta post-15125 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/free-food-for-kids/" title="Free food for kids"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/11/DSCF4760-150x150.jpg' alt='Free food for kids' title='Free food for kids' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/free-food-for-kids/" title="Free food for kids">Free food for kids</a></h2>
</div>
 <div class="feat-cat-meta post-15207">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/antisemitism-local-and-national/" title="Antisemitism: Local and national"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/11/Judy-Rogers-150x150.jpg' alt='Antisemitism: Local and national' title='Antisemitism: Local and national' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/antisemitism-local-and-national/" title="Antisemitism: Local and national">Antisemitism: Local and national</a></h2>
</div>
 <div class="feat-cat-meta post-15201">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/5g-mast-on-queens-road-permission-refused/" title="5G Mast on Queens Road Permission Refused"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/11/morrisons-to-west-hill-150x150.jpg' alt='5G Mast on Queens Road Permission Refused' title='5G Mast on Queens Road Permission Refused' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/5g-mast-on-queens-road-permission-refused/" title="5G Mast on Queens Road Permission Refused">5G Mast on Queens Road Permission Refused</a></h2>
</div>
 <div class="feat-cat-meta post-14994 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/electric-palace-pleads-for-support/" title="Electric Palace Pleads For Support"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/10/electric-palace-150x150.jpg' alt='Electric Palace Pleads For Support' title='Electric Palace Pleads For Support' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/electric-palace-pleads-for-support/" title="Electric Palace Pleads For Support">Electric Palace Pleads For Support</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/green-party-to-contest-all-wards-in-2021-election/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15547' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d6d3ece4d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://www.hastingsindependentpress.co.uk/news/brexit-countdown/" rel="prev">Brexit Countdown:</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">BECOME A FRIEND</h3><a href="https://www.hastingsindependentpress.co.uk/become-a-friend/" target="_self" class="widget_sp_image-image-link" title="BECOME A FRIEND"><img width="1744" height="591" alt="BECOME A FRIEND" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends-1536x521.jpg 1536w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPwidget_friends.jpg" /></a></aside><aside id="meso_featured_multi_category_widget-4" class="widget widget_meso_featured_multi_category_widget"><h3 class="widget-title">TOP STORIES</h3><ul class='featured-cat-posts'>
<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/tiers-and-fears/" title="Tiers and Fears"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/06/NEWS-conquestSQ-150x150.jpg' alt='Tiers and Fears' title='Tiers and Fears' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/tiers-and-fears/" title="Tiers and Fears">Tiers and Fears</a></h5>
<div class="feat-meta"><small>December 15, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/tiers-and-fears/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" title="Green Party to contest all wards in 2021 election"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/Green_Party_of_England_and_Wales_logo.svg_-150x150.png' alt='Green Party to contest all wards in 2021 election' title='Green Party to contest all wards in 2021 election' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" title="Green Party to contest all wards in 2021 election">Green Party to contest all wards in 2021 election</a></h5>
<div class="feat-meta"><small>December 15, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/brexit-countdown/" title="Brexit Countdown:"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/fishing-boat_rock-n-nore-150x150.jpg' alt='Brexit Countdown:' title='Brexit Countdown:' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/brexit-countdown/" title="Brexit Countdown:">Brexit Countdown:</a></h5>
<div class="feat-meta"><small>December 15, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/brexit-countdown/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/more-reasons-to-save-the-bathing-pool-site/" title="More Reasons to Save the Bathing Pool Site"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/NEWS_OldBathingSite-150x150.jpg' alt='More Reasons to Save the Bathing Pool Site' title='More Reasons to Save the Bathing Pool Site' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/more-reasons-to-save-the-bathing-pool-site/" title="More Reasons to Save the Bathing Pool Site">More Reasons to Save the Bathing Pool Site</a></h5>
<div class="feat-meta"><small>December 15, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/more-reasons-to-save-the-bathing-pool-site/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/sport/golf-the-new-head-pro/" title="GOLF: The New Head Pro:"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/golf-150x150.jpeg' alt='GOLF: The New Head Pro:' title='GOLF: The New Head Pro:' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/sport/golf-the-new-head-pro/" title="GOLF: The New Head Pro:">GOLF: The New Head Pro:</a></h5>
<div class="feat-meta"><small>December 15, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/sport/golf-the-new-head-pro/#respond">No Comment</a></span></small></div>
</div>
</li>
</ul></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="widget-title">CURRENT ISSUE</h3><a href="https://www.hastingsindependentpress.co.uk/issues/hastings-independent-issue-167" target="_self" class="widget_sp_image-image-link" title="CURRENT ISSUE"><img width="1744" height="1744" alt="CURRENT ISSUE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-300x300.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-1024x1024.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-150x150.jpg 150w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-1536x1536.jpg 1536w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-600x600.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167-100x100.jpg 100w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPflipbook167.jpg" /></a></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="widget-title">NEWSLETTER</h3><a href="https://www.hastingsindependentpress.co.uk/newsletter/" target="_self" class="widget_sp_image-image-link" title="NEWSLETTER"><img width="1744" height="591" alt="NEWSLETTER" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget-1536x521.jpg 1536w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/12/HIPnewsletter_widget.jpg" /></a></aside><aside id="widget_sp_image-6" class="widget widget_sp_image"><h3 class="widget-title">LISTEN: HIPcast</h3><a href="https://anchor.fm/hastings-independent-press/episodes/HIPCast---Episode-7-efqade" target="_self" class="widget_sp_image-image-link" title="LISTEN: HIPcast"><img width="1744" height="591" alt="LISTEN: HIPcast" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page-1536x521.jpg 1536w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/HIPcast-home-page.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widget-title">HIP BACK ISSUES</h3><a href="https://www.hastingsindependentpress.co.uk/back-issues/" target="_self" class="widget_sp_image-image-link" title="HIP Back ISsues"><img width="1744" height="591" alt="HIP BACK ISSUES" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside><aside id="ctr-ad" class="widget">
<div class="textwidget adswidget"><a href="/contact"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/03/writers_communityRH-1024x1024.jpg"></a></div>
</aside>
</div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2020. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4910"><a href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hastingsindependentpress.co.uk\/news\/green-party-to-contest-all-wards-in-2021-election\/":15547};
	</script>
				<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db81560b180eb46593d257376f223b04","fragment_name":"wc_fragments_db81560b180eb46593d257376f223b04","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=5.5.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=5.5.3' id='superfish-js-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=5.5.3' id='supersub-js-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=5.5.3' id='custom-js-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'73557540',post:'15547',tz:'0',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '73557540', '15547' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.hastingsindependentpress.co.uk/news/green-party-to-contest-all-wards-in-2021-election/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="View privacy policy">View privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>

</html><!-- WP Fastest Cache file was created in 2.1989068985 seconds, on 15-12-20 11:12:15 -->