<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>Climate Change Report &#8211; Hastings Independent Press</title>

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="https://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="https://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Climate Change Report Comments Feed" href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116238553-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116238553-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/cache/b6029894_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hastingsindependentpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.0.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='meso-child-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn-child/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.hastingsindependentpress.co.uk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.hastingsindependentpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hastings Launches New Campaign to Champion Reading' href='https://www.hastingsindependentpress.co.uk/community/hastings-launches-new-campaign-to-champion-reading/' />
<meta name="generator" content="WordPress 5.0.3" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel="canonical" href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/" />
<link rel='shortlink' href='https://wp.me/p4YDFW-251' />
<link rel="alternate" type="application/json+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fclimate-change-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fclimate-change-report%2F&#038;format=xml" />
		<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">

<!--Plugin WP Overview (lite) MU 2010.1010.1809-MU Active-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #8c8c8c;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #8c8c8c;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #595959 !important;background-image: none;} </style>
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate Change Report" />
<meta property="og:url" content="https://www.hastingsindependentpress.co.uk/news/climate-change-report/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-02-15T19:07:49+00:00" />
<meta property="article:modified_time" content="2019-02-15T19:07:53+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/ClimateStrikeKIDS.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Climate Change Report"><meta name="twitter:site" content="@HastingsInPress">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* JPS - fix to stop zooming of slider images when browser window wide */
/*
#custom .jdGallery .slideElement {
	-webkit-background-size: auto;
	-moz-background-size: auto;
	-o-background-size: auto;
	background-size: auto;
}
*/
aside.home-feat-cat.post_tn_cat_color_41 .widget a, aside.home-feat-cat.post_tn_cat_color_41 article a {
	color: #404040;
}

aside.home-feat-cat h4.homefeattitle.feat_tn_cat_color_41 {
	border-bottom: 5px solid #404040;
}			</style>
		<script async src='https://stats.wp.com/s-201907.js'></script>

</head>

<body class="post-template-default single single-post postid-7999 single-format-standard custom-background cookies-not-set woocommerce-no-js gecko custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-jon" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_3 "><a  href="https://www.hastingsindependentpress.co.uk/category/news/">News</a></li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://www.hastingsindependentpress.co.uk/category/community/">Community</a></li>
<li id='menu-item-9'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_6 "><a  href="https://www.hastingsindependentpress.co.uk/category/politics/">Politics</a></li>
<li id='menu-item-4014'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/features/">Features</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_5 "><a  href="https://www.hastingsindependentpress.co.uk/category/arts/">Arts</a></li>
<li id='menu-item-4134'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/">Well-being</a></li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="https://www.hastingsindependentpress.co.uk/category/business/">Business</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/category/sport/">Sport</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/about/">About HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a>
	<ul class="sub-menu">
<li id='menu-item-7833'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/media-pack-2019/">Media Pack 2019</a></li>
<li id='menu-item-7831'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/2019-issue-dates/">2019 Issue Dates</a></li>
	</ul>
</li>
<li id='menu-item-7637'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-248'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/?post_type=product&amp;p=247">Become a Friend</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
<li id='menu-item-4909'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://www.hastingsindependentpress.co.uk/category/news/'>News</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/community/'>Community</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/politics/'>Politics</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/features/'>Features</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/arts/'>Arts</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/'>Well-being</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/business/'>Business</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/sport/'>Sport</a>
<li><a href='https://www.hastingsindependentpress.co.uk/about/'>About HIP</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	
		<li><a href='https://www.hastingsindependentpress.co.uk/media-pack-2019/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Media Pack 2019</a>
		<li><a href='https://www.hastingsindependentpress.co.uk/2019-issue-dates/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>2019 Issue Dates</a>
	

	<li><a href='https://www.hastingsindependentpress.co.uk/back-issues/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Back Issues</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/?post_type=product&p=247'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Friend</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/privacy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/Masthead-Full-e1519527186779.png" alt="Hastings Independent Press" /></a>
<span class="header-seo-span">
<div ><a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-7999 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate-change has_thumb" id="post-7999" >

<div class="post-top">
<h1 class="post-title entry-title" >Climate Change Report</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://www.hastingsindependentpress.co.uk/author/michelle/" title="Posts by HIP" rel="author">HIP</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2019-02-15T19:07:49+00:00">February 15, 2019</abbr></span>
<span class="meta-no-display"><a href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/" rel="bookmark">Climate Change Report</a></span><span class="date updated meta-no-display">2019-02-15T19:07:53+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://www.hastingsindependentpress.co.uk/category/news/" rel="category tag">News</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >

<iframe id="vp1L61PM" title="Video Player" width="500" height="281" frameborder="0" src="https://s3.amazonaws.com/embed.animoto.com/play.html?w=swf/production/vp1&#038;e=1550257483&#038;f=L61PMWF1JXh5O1j1ELph9w&#038;d=0&#038;m=p&#038;r=360p+480p+720p&#038;i=m&#038;asset_domain=s3-p.animoto.com&#038;animoto_domain=animoto.com&#038;options=" allowfullscreen></iframe>
<p><mark style="background-color: yellow; color: black;"><br>
We hope you have enjoyed reading this article. The future of our volunteer led, non-profit publication would be far more secure with the aid of a small <a href="http://www.hastingsindependentpress.co.uk/product/donate/"><span class="s2">donation</span></a>. It only takes a minute and we would be very grateful.<br>
</mark></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Fnews%2Fclimate-change-report%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7999" class="share-twitter sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7999" class="share-facebook sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-7999" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/news/climate-change-report/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://www.hastingsindependentpress.co.uk/tag/climate-change/" rel="tag">Climate Change</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-7857">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/local-greens-seek-climate-emergency-action/" title="Local Greens Seek Climate Emergency Action"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/news.jpg' alt='Local Greens Seek Climate Emergency Action' title='Local Greens Seek Climate Emergency Action' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/local-greens-seek-climate-emergency-action/" title="Local Greens Seek Climate Emergency Action">Local Greens Seek Climate Emergency Action</a></h2>
</div>
 <div class="feat-cat-meta post-7185 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/politics/whats-red-green-and-hairy/" title="What’s Red, Green and Hairy?"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/11/POL-PeterChowney-150x150.jpg' alt='What’s Red, Green and Hairy?' title='What’s Red, Green and Hairy?' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/politics/whats-red-green-and-hairy/" title="What’s Red, Green and Hairy?">What’s Red, Green and Hairy?</a></h2>
</div>
 <div class="feat-cat-meta post-6958">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/residents-deliver-wake-up-call-un-climate-report-to-council/" title="Residents Deliver “wake-up-call”  UN Climate Report to Council"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/news.jpg' alt='Residents Deliver “wake-up-call”  UN Climate Report to Council' title='Residents Deliver “wake-up-call”  UN Climate Report to Council' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/residents-deliver-wake-up-call-un-climate-report-to-council/" title="Residents Deliver “wake-up-call”  UN Climate Report to Council">Residents Deliver “wake-up-call”  UN Climate Report to Council</a></h2>
</div>
 <div class="feat-cat-meta post-6382">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/news/climate-change-or-just-a-good-summer/" title="Climate Change  – Or Just A Good Summer?"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/news.jpg' alt='Climate Change  – Or Just A Good Summer?' title='Climate Change  – Or Just A Good Summer?' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/news/climate-change-or-just-a-good-summer/" title="Climate Change  – Or Just A Good Summer?">Climate Change  – Or Just A Good Summer?</a></h2>
</div>
 <div class="feat-cat-meta post-4565 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/ohthe-water/" title="Oh…The Water"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/HANDE-water-150x150.jpg' alt='Oh…The Water' title='Oh…The Water' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/ohthe-water/" title="Oh…The Water">Oh…The Water</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/climate-change-report/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f48d04071" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://www.hastingsindependentpress.co.uk/community/hastings-launches-new-campaign-to-champion-reading/" rel="prev">Hastings Launches New Campaign to Champion Reading</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.hastingsindependentpress.co.uk/issues/hastings-independent-issue-120/" target="_self" class="widget_sp_image-image-link"><img width="1744" height="1744" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120-150x150.jpg 150w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120-300x300.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120-1024x1024.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120-600x600.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120-100x100.jpg 100w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPflipbook120.jpg" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://drive.google.com/file/d/1OeKD4aH5Egmvnoy1otABvlTvQagj4-Xn/view" target="_self" class="widget_sp_image-image-link"><img width="1744" height="591" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg" /></a></aside><aside id="super_rss_reader-3" class="widget widget_super_rss_reader"><h3 class="widget-title">Hastings &#038; St Leonards Tides</h3>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.tidetimes.org.uk/hastings-tide-times" target="_blank" title="Posted on 15 February 2019">Hastings Tide Times for 15th February 2019</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><a href="https://www.tidetimes.org.uk" title="tide times">Tide Times</a> &amp; Heights for <a href="https://www.tidetimes.org.uk/hastings-tide-times" title="Hastings tide times">Hastings</a> on 15th February 201900:32 - Low Tide (2.27m)06:28 - High Tide (6.06m)13:24 - Low Tide (2.07m)19:22 - High Tide (5.99m)</p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widget-title">South East Traffic News:</h3>

        <!-- Start - Super RSS Reader v2.6-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="1" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939764" title="Posted on 22 August 2018">A27 eastbound between B2145 and A259 near Chichester (east) | Eastbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The A27 eastbound between the junctions <a href="http://www.trafficengland.com/?evtID=1939764" title="Read more">[Read More...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939863" title="Posted on 22 August 2018">M23 spur (Gatwick) westbound between M23 and J9A | Westbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 westbound between junctions J9 <a href="http://www.trafficengland.com/?evtID=1939863" title="Read more">[Read More...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939632" title="Posted on 22 August 2018">M23 J10 northbound access | Northbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 northbound between junctions J1 <a href="http://www.trafficengland.com/?evtID=1939632" title="Read more">[Read More...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="ctr-ad" class="widget">
<div class="textwidget adswidget"><a href="/contact"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/03/writers_communityRH-1024x1024.jpg"></a></div>
</aside>
<aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">Hastings & St Leonards Weather</h3><div id="awesome-weather-hastings" class="awesome-weather-wrap awecf awe_tall temp3 awe_with_stats awe-code-741 awe-desc-fog awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Hastings</div><div class="awesome-weather-current-temp"><strong>7<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">fog</div><div class="awe_humidty">humidity: 93%</div><div class="awe_highlow">H 6 &bull; L 6</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><a href="https://www.hastingsindependentpress.co.uk/product/donate/" target="_self" class="widget_sp_image-image-link"><img width="1744" height="591" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2019. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.hastingsindependentpress.co.uk/join-us/">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4910"><a href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->


<!--Plugin WP Overview (lite) MU 2010.1010.1809-MU Active-->	<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hastingsindependentpress.co.uk\/news\/climate-change-report\/":7999};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db81560b180eb46593d257376f223b04","fragment_name":"wc_fragments_db81560b180eb46593d257376f223b04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'73557540',post:'7999',tz:'0',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '73557540', '7999' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.hastingsindependentpress.co.uk/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">View privacy policy</a>
				</div>
				
			</div>
</body>

</html><!-- WP Fastest Cache file was created in 1.39951705933 seconds, on 15-02-19 19:12:41 -->