<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>OAXACA to HASTINGS via NICE &#8211; Hastings Independent Press</title>

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="https://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="https://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; OAXACA to HASTINGS via NICE Comments Feed" href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116238553-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116238553-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hastingsindependentpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-gutenberg-block-backend-js-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-drive-embedder/css/gdm-blocks.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='meso-child-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn-child/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hastingsindependentpress.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","nonce":"71027ffa9e","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202029.js'></script>
<link rel='https://api.w.org/' href='https://www.hastingsindependentpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dinosaurs, Well-being, and Covid-19' href='https://www.hastingsindependentpress.co.uk/well-being/dinosaurs-well-being-and-covid-19/' />
<link rel='next' title='ATHLETICS Virtually Competitive' href='https://www.hastingsindependentpress.co.uk/sport/athletics-virtually-competitive/' />
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 4.3.0" />
<link rel="canonical" href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/" />
<link rel='shortlink' href='https://wp.me/p4YDFW-3E5' />
<link rel="alternate" type="application/json+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Foaxaca-to-hastings-via-nice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Foaxaca-to-hastings-via-nice%2F&#038;format=xml" />
			<meta property="fb:pages" content="482650835185388" />
					<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #8c8c8c;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #8c8c8c;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #595959 !important;background-image: none;} </style>
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '227062641920602', {}, {
    "agent": "wordpress-5.3.4-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=227062641920602&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OAXACA to HASTINGS via NICE" />
<meta property="og:url" content="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/" />
<meta property="og:description" content="By Harriet Macaree What am I doing showing paintings in Hastings? I’m not a Hastings woman, but moved here 5 years ago, not just a dreaded DFL (down from London) by birth, but also a recent DFF (Fr…" />
<meta property="article:published_time" content="2020-07-17T10:01:00+00:00" />
<meta property="article:modified_time" content="2020-07-16T20:18:04+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE.jpg" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="1167" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="OAXACA to HASTINGS via NICE"><meta name="twitter:site" content="@HastingsInPress"><meta name="twitter:description" content="By Harriet Macaree What am I doing showing paintings in Hastings? I’m not a Hastings woman, but moved here 5 years ago, not just a dreaded DFL (down from London) by birth, but also a recent DFF (France) and former&hellip;"><meta name="twitter:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE.jpg">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* JPS - fix to stop zooming of slider images when browser window wide */
/*
#custom .jdGallery .slideElement {
	-webkit-background-size: auto;
	-moz-background-size: auto;
	-o-background-size: auto;
	background-size: auto;
}
*/
aside.home-feat-cat.post_tn_cat_color_41 .widget a, aside.home-feat-cat.post_tn_cat_color_41 article a {
	color: #404040;
}

aside.home-feat-cat h4.homefeattitle.feat_tn_cat_color_41 {
	border-bottom: 5px solid #404040;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-14017 single-format-standard custom-background theme-mesocolumn cookies-not-set woocommerce-no-js unknown custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-2020" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no_desc  tn_cat_color_3 "><a  href="https://www.hastingsindependentpress.co.uk/category/news/">NEWS</a>
<ul class="sub-menu">
<li id='menu-item-11983'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/politics/">Politics</a></li>
</ul>
</li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://www.hastingsindependentpress.co.uk/category/community/">COMMUNITY</a></li>
<li id='menu-item-4014'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/features/">FEATURES</a></li>
<li id='menu-item-12261'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/thoughts/">THOUGHTS</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no_desc  tn_cat_color_5 "><a  href="https://www.hastingsindependentpress.co.uk/category/arts/">ARTS</a>
<ul class="sub-menu">
<li id='menu-item-11981'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/literature/">Literature</a></li>
<li id='menu-item-11980'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/reviews-opinion/">Reviews</a></li>
</ul>
</li>
<li id='menu-item-12260'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/">WELL-BEING</a>
<ul class="sub-menu">
<li id='menu-item-11979'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/food-drink/">FOOD &#038; DRINK</a></li>
<li id='menu-item-12262'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/health-and-environment/">Health and Environment</a></li>
</ul>
</li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="https://www.hastingsindependentpress.co.uk/category/business/">BUSINESS</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/category/sport/">SPORT</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/about/">ABOUT HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a>
	<ul class="sub-menu">
<li id='menu-item-7833'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/media-pack/">Media Pack 2020</a></li>
<li id='menu-item-7831'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/issue-dates/">Issue Dates</a></li>
	</ul>
</li>
<li id='menu-item-10912'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Become A Friend of HIP</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-7637'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
<li id='menu-item-4909'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://www.hastingsindependentpress.co.uk/category/news/'>NEWS</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/category/politics/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Politics</a>


<li><a href='https://www.hastingsindependentpress.co.uk/category/community/'>COMMUNITY</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/features/'>FEATURES</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/thoughts/'>THOUGHTS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/arts/'>ARTS</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/category/literature/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Literature</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/category/reviews-opinion/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Reviews</a>


<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/'>WELL-BEING</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/food-drink/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>FOOD & DRINK</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/health-and-environment/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Health and Environment</a>


<li><a href='https://www.hastingsindependentpress.co.uk/category/business/'>BUSINESS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/sport/'>SPORT</a>
<li><a href='https://www.hastingsindependentpress.co.uk/about/'>ABOUT HIP</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	
		<li><a href='https://www.hastingsindependentpress.co.uk/media-pack/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Media Pack 2020</a>
		<li><a href='https://www.hastingsindependentpress.co.uk/issue-dates/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Issue Dates</a>
	

	<li><a href='https://www.hastingsindependentpress.co.uk/become-a-friend/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become A Friend of HIP</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/back-issues/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Back Issues</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/privacy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/Masthead-Full-e1519527186779.png" alt="Hastings Independent Press" /></a>
<span class="header-seo-span">
<div ><a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-14017 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-harriet-macaree tag-hastings-arts-forum has_thumb" id="post-14017" >

<div class="post-top">
<h1 class="post-title entry-title" >OAXACA to HASTINGS via NICE</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://www.hastingsindependentpress.co.uk/author/michelle/" title="Posts by HIP" rel="author">HIP</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2020-07-17T11:01:00+01:00">July 17, 2020</abbr></span>
<span class="meta-no-display"><a href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/" rel="bookmark">OAXACA to HASTINGS via NICE</a></span><span class="date updated meta-no-display">2020-07-16T21:18:04+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://www.hastingsindependentpress.co.uk/category/arts/" rel="category tag">Arts</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >

<p><strong>By Harriet Macaree</strong></p>



<p>What am I doing showing paintings in Hastings?</p>



<p>I’m not a Hastings woman, but moved here 5 years ago, not just a dreaded DFL (down from London) by birth, but also a recent DFF (France) and former DFM (Mexico).</p>



<p>I’ve been an itinerant painter, a grasshopper crossing the Atlantic, the Channel and the Med, living, painting, showing and selling in the UK, Mexico and France, life sometimes forcing me to move on.</p>



<p>So here I am, marvelling at the fact that in 5 minutes I can reach the beach and walk the sands or swim in the sea, when not teaching art in London.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="14018" data-permalink="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/attachment/harriet-macaree_spring-greens-large/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE.jpg" data-orig-size="886,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harriet-Macaree_Spring-Greens-LARGE" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-201x300.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-687x1024.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-687x1024.jpg" alt="" class="wp-image-14018" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-687x1024.jpg 687w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-201x300.jpg 201w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE-600x895.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Spring-Greens-LARGE.jpg 886w" sizes="(max-width: 687px) 100vw, 687px" /></figure>



<p><strong>Spring Greens</strong></p>



<p>With issues of migration and race at combustion point, why should I settle here when a boatload of desperate people landing at Rock-a-Nore is spirited away to an immigration centre? We all come in peace, unlike that earlier contingent of 1066, but are not all able to survive here or anywhere else on earth, even in pandemic-free times. Do I have a right to breathe in this freshest of sea airs, walk the beaches, relish apple green valleys and violet hills? It is definitely a privilege which I don’t feel I have earned.</p>



<p>Yet I feel at home because I’m fascinated by the remarkable characters pacing the pavements, and seem to be tolerated in a town whose people are eccentric and proudly independent, open and friendly, edgy and original – a magnet for artists for several generations.&nbsp;</p>



<p>“Hastings&#8230;either you get it or you don’t”, a local chimney specialist told me dryly as he connected my old Victorian range to a flue. This was clearly a challenge to an outsider – see if you can tune in to a precious local vibe that can’t be put into words, a rare quality of down-to-earth insouciance and unpretentiousness, a mischievous love of anarchy and rebellion, an unshockable acceptance of most things life chucks Hastings’ way.</p>



<p>I may love the romance of strobe-lit lanes winding through the woods, twitterns, fabulous old houses, charity shops, antiques, Robert’s rummage, delicious food, the rare and whacky creativity throughout the town, but is that a valid passport?</p>



<p>I live through colour everywhere, from neon to richly saturated, subtle and nuanced, trying to recreate these vibrations and the emotive landscapes they evoke on canvas. But is that reason enough to set up studio here? Time will tell I suppose.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="14019" data-permalink="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/attachment/harriet-macaree_noche-oaxaquen%cc%83a-large/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE.jpg" data-orig-size="886,1167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harriet-Macaree_Noche-Oaxaqueña-LARGE" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-228x300.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-777x1024.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-777x1024.jpg" alt="" class="wp-image-14019" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-777x1024.jpg 777w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-228x300.jpg 228w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE-600x790.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_Noche-Oaxaqueña-LARGE.jpg 886w" sizes="(max-width: 777px) 100vw, 777px" /></figure>



<p><strong>Noche Oaxaqueña</strong></p>



<p>Hastings is home to an unusually large number of artists, many of them with impressive CVs, many far more talented than their metropolitan peers, or the bigger names imported ‘to bring Londoners down’. I’ve been lucky enough to meet and exhibit with some of these artists, and am about to show some recent paintings at Hastings Arts Forum on the seafront at St Leonards.</p>



<p>Despite the gallery sadly losing half its exhibition space during lockdown, I will be showing a roomful of work that looks sideways into the Sussex countryside, neon rapeseed fields and delicate spring greens, and backwards into my decade in Mexico, images that are a fusion of past places and feelings, like vivid painted snapshots of memories. These paintings are hung, but deliberately unstretched and unframed, like large photographs on canvas.&nbsp;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="14020" data-permalink="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/attachment/harriet-macaree_zigzag-large/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE.jpg" data-orig-size="886,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Harriet-Macaree_ZigZag-LARGE" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-199x300.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-680x1024.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-680x1024.jpg" alt="" class="wp-image-14020" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-680x1024.jpg 680w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-199x300.jpg 199w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE-600x903.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Harriet-Macaree_ZigZag-LARGE.jpg 886w" sizes="(max-width: 680px) 100vw, 680px" /></figure>



<p><strong>Zig-Zag</strong></p>



<p>There will also be work from the 7 years I lived and painted in Nice, France, with its rose-gold light, heady scents and magenta shadows. The common denominator uniting these images is a strong use of colour and expressive line as I continue to search for a painterly language that is universally recognisable but still conveys very personal impressions of the world around me. It’s a search for a synthesis that will probably see me out.</p>



<p>•<em> See the exhibition at Hastings Arts Forum, 36 Marina, St Leonards, TN38 0BU. Tuesday 11th &#8211; Sunday 23rd August 2020.</em></p>



<p>•<em> For more information visit website at <a href="https://Harrietmacaree.blogspot.com">Harrietmacaree.blogspot.com</a> and <a href="https://www.instagram.com/hmacaree/">Instagram @hmacaree</a></em></p>
<p><mark style="background-color: yellow; color: black;">
<br>
We hope you have enjoyed reading this article. The future of our volunteer led, non-profit publication would be far more secure with the aid of a small <a href="https://www.hastingsindependentpress.co.uk/product/donate/"><span class="s2">donation</span></a>. You can also support local journalism by becoming a <a href="https://www.hastingsindependentpress.co.uk/become-a-friend/"><span class="s2">friend of HIP</span></a>. It only takes a minute and we would be very grateful.
<br>
</mark></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Foaxaca-to-hastings-via-nice%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14017" class="share-twitter sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14017" class="share-facebook sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://www.hastingsindependentpress.co.uk/tag/harriet-macaree/" rel="tag">Harriet Macaree</a>, <a href="https://www.hastingsindependentpress.co.uk/tag/hastings-arts-forum/" rel="tag">Hastings Arts Forum</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-13819">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/arts/the-hastings-arts-forum/" title="The Hastings Arts Forum"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HAF-Gallery-reopening-Nancy-Sharpe-_Myth-1-150x150.jpg' alt='The Hastings Arts Forum' title='The Hastings Arts Forum' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/arts/the-hastings-arts-forum/" title="The Hastings Arts Forum">The Hastings Arts Forum</a></h2>
</div>
 <div class="feat-cat-meta post-12540 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/arts/artist-spotlight/" title="Artist Spotlight"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/03/ARTS_Ida-Haag-150x150.jpg' alt='Artist Spotlight' title='Artist Spotlight' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/arts/artist-spotlight/" title="Artist Spotlight">Artist Spotlight</a></h2>
</div>
 <div class="feat-cat-meta post-12457">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/arts/gods-alight-at-the-forum/" title="Gods Alight at the Forum"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/02/Arts-forum-pic-150x150.jpg' alt='Gods Alight at the Forum' title='Gods Alight at the Forum' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/arts/gods-alight-at-the-forum/" title="Gods Alight at the Forum">Gods Alight at the Forum</a></h2>
</div>
 <div class="feat-cat-meta post-11379">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/arts/photohastings-part-1/" title="Photohastings – Part 1"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/11/ARTS_Brian-Rybolt-150x150.jpg' alt='Photohastings – Part 1' title='Photohastings – Part 1' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/arts/photohastings-part-1/" title="Photohastings – Part 1">Photohastings – Part 1</a></h2>
</div>
 <div class="feat-cat-meta post-10999 feat-center">
<div class="related-post-thumb">
<a href="https://www.hastingsindependentpress.co.uk/arts/arts-diary-11/" title="Arts Diary"><img width='250' height='250' class='aligncenter' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/05/arts.jpg' alt='Arts Diary' title='Arts Diary' /></a></div>
<h2><a href="https://www.hastingsindependentpress.co.uk/arts/arts-diary-11/" title="Arts Diary">Arts Diary</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/oaxaca-to-hastings-via-nice/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75e6da99c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://www.hastingsindependentpress.co.uk/well-being/dinosaurs-well-being-and-covid-19/" rel="prev">Dinosaurs, Well-being, and Covid-19</a></div>
<div class="alignright"><a href="https://www.hastingsindependentpress.co.uk/sport/athletics-virtually-competitive/" rel="next">ATHLETICS Virtually Competitive</a>&nbsp;&raquo;</div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="widget_sp_image-6" class="widget widget_sp_image"><a href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/" target="_self" class="widget_sp_image-image-link"><img width="1744" height="591" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdistribution.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdistribution-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdistribution-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdistribution-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdistribution.jpg" /></a></aside><aside id="meso_featured_multi_category_widget-4" class="widget widget_meso_featured_multi_category_widget"><h3 class="widget-title">TOP STORIES</h3><ul class='featured-cat-posts'>
<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/features/progress-report/" title="Progress Report:"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/BenBruges_visitor-centre4-150x150.jpg' alt='Progress Report:' title='Progress Report:' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/features/progress-report/" title="Progress Report:">Progress Report:</a></h5>
<div class="feat-meta"><small>July 17, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/features/progress-report/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/community/interesting-people1/" title="Interesting People#1"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Mike-Willis-150x150.jpg' alt='Interesting People#1' title='Interesting People#1' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/community/interesting-people1/" title="Interesting People#1">Interesting People#1</a></h5>
<div class="feat-meta"><small>July 17, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/community/interesting-people1/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/reviews-opinion/days-of-rock-exhibition-at-the-lucy-bell-gallery/" title="Days of Rock exhibition at The Lucy Bell Gallery"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/Patti-Smith-vintage-150x150.jpg' alt='Days of Rock exhibition at The Lucy Bell Gallery' title='Days of Rock exhibition at The Lucy Bell Gallery' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/reviews-opinion/days-of-rock-exhibition-at-the-lucy-bell-gallery/" title="Days of Rock exhibition at The Lucy Bell Gallery">Days of Rock exhibition at The Lucy Bell Gallery</a></h5>
<div class="feat-meta"><small>July 17, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/reviews-opinion/days-of-rock-exhibition-at-the-lucy-bell-gallery/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/news/weeds-wildflowers-glyphosate-and-a-petition/" title="Weeds, Wildflowers,  Glyphosate – And A Petition"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/POL_wild-flowers-150x150.jpg' alt='Weeds, Wildflowers,  Glyphosate – And A Petition' title='Weeds, Wildflowers,  Glyphosate – And A Petition' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/news/weeds-wildflowers-glyphosate-and-a-petition/" title="Weeds, Wildflowers,  Glyphosate – And A Petition">Weeds, Wildflowers,  Glyphosate – And A Petition</a></h5>
<div class="feat-meta"><small>July 17, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/news/weeds-wildflowers-glyphosate-and-a-petition/#respond">No Comment</a></span></small></div>
</div>
</li>

<li class="has_thumb the-sidefeat-thumbnail">
<a href="https://www.hastingsindependentpress.co.uk/sport/athletics-virtually-competitive/" title="ATHLETICS Virtually Competitive"><img width='50' height='50' class='featpost alignleft' src='https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/man-running-on-path-surrounded-with-trees-1300516-150x150.jpg' alt='ATHLETICS Virtually Competitive' title='ATHLETICS Virtually Competitive' /></a><div class="feat-post-meta">
<h5 class="feat-title"><a href="https://www.hastingsindependentpress.co.uk/sport/athletics-virtually-competitive/" title="ATHLETICS Virtually Competitive">ATHLETICS Virtually Competitive</a></h5>
<div class="feat-meta"><small>July 17, 2020<span class="widget-feat-comment"> - <a href="https://www.hastingsindependentpress.co.uk/sport/athletics-virtually-competitive/#respond">No Comment</a></span></small></div>
</div>
</li>
</ul></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="widget-title">CURRENT ISSUE</h3><a href="https://www.hastingsindependentpress.co.uk/issues/hastings-independent-issue-156" target="_self" class="widget_sp_image-image-link" title="CURRENT ISSUE"><img width="1744" height="1744" alt="CURRENT ISSUE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-300x300.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-1024x1024.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-150x150.jpg 150w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-1536x1536.jpg 1536w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-600x600.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156-100x100.jpg 100w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2020/07/HIPflipbook156.jpg" /></a></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="widget-title">DONATE</h3><a href="https://www.hastingsindependentpress.co.uk/become-a-friend/" target="_self" class="widget_sp_image-image-link" title="DONATE"><img width="1744" height="591" alt="DONATE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><h3 class="widget-title">ADVERTISE</h3><a href="https://drive.google.com/file/d/1OeKD4aH5Egmvnoy1otABvlTvQagj4-Xn/view" target="_self" class="widget_sp_image-image-link" title="ADVERTISE"><img width="1744" height="591" alt="ADVERTISE" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widget-title">HIP BACK ISSUES</h3><a href="https://www.hastingsindependentpress.co.uk/back-issues/" target="_self" class="widget_sp_image-image-link" title="HIP Back ISsues"><img width="1744" height="591" alt="HIP BACK ISSUES" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/08/HIPback-issues2.jpg" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside><aside id="ctr-ad" class="widget">
<div class="textwidget adswidget"><a href="/contact"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/03/writers_communityRH-1024x1024.jpg"></a></div>
</aside>
</div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2020. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.hastingsindependentpress.co.uk/become-a-friend/">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4910"><a href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hastingsindependentpress.co.uk\/arts\/oaxaca-to-hastings-via-nice\/":14017};
	</script>
				<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db81560b180eb46593d257376f223b04","fragment_name":"wc_fragments_db81560b180eb46593d257376f223b04","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","nonce":"ed7548ffb8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.hastingsindependentpress.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Foaxaca-to-hastings-via-nice%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'73557540',post:'14017',tz:'1',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '73557540', '14017' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.hastingsindependentpress.co.uk/arts/oaxaca-to-hastings-via-nice/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="View privacy policy">View privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>

</html><!-- WP Fastest Cache file was created in 1.55599308014 seconds, on 17-07-20 11:11:05 -->