<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>Hastings To Host Palestinian Film Festival &#8211; Hastings Independent Press</title>

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="https://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="https://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Hastings To Host Palestinian Film Festival Comments Feed" href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116238553-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116238553-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hastingsindependentpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='meso-child-css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.hastingsindependentpress.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.hastingsindependentpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bookbuster Book Review' href='https://www.hastingsindependentpress.co.uk/literature/bookbuster-book-review-22/' />
<link rel='next' title='Smile Please, We’re Fleecing Not Flossing' href='https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/smile-please-were-fleecing-not-flossing/' />
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel="canonical" href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/" />
<link rel='shortlink' href='https://wp.me/p4YDFW-2j8' />
<link rel="alternate" type="application/json+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fhastings-to-host-palestinian-film-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fhastings-to-host-palestinian-film-festival%2F&#038;format=xml" />
		<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #8c8c8c;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #8c8c8c;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #8c8c8c;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #595959 !important;background-image: none;} </style>
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hastings To Host Palestinian Film Festival" />
<meta property="og:url" content="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/" />
<meta property="og:description" content="HRPSC Chair Katy Colley previews the films and their contextHastings and Rye Palestinian Solidarity Campaign (HRPSC) has teamed up with The Electric Palace cinema and The Printworks to mark Nakba D…" />
<meta property="article:published_time" content="2019-05-03T10:02:12+00:00" />
<meta property="article:modified_time" content="2019-05-03T12:14:47+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters.jpg" />
<meta property="og:image:width" content="5616" />
<meta property="og:image:height" content="3744" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hastings To Host Palestinian Film Festival"><meta name="twitter:site" content="@HastingsInPress"><meta name="twitter:description" content="HRPSC Chair Katy Colley previews the films and their contextHastings and Rye Palestinian Solidarity Campaign (HRPSC) has teamed up with The Electric Palace cinema and The Printworks to mark Nakba Day by showcasing three films from some of Palestine&#039;s most&hellip;">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* JPS - fix to stop zooming of slider images when browser window wide */
/*
#custom .jdGallery .slideElement {
	-webkit-background-size: auto;
	-moz-background-size: auto;
	-o-background-size: auto;
	background-size: auto;
}
*/
aside.home-feat-cat.post_tn_cat_color_41 .widget a, aside.home-feat-cat.post_tn_cat_color_41 article a {
	color: #404040;
}

aside.home-feat-cat h4.homefeattitle.feat_tn_cat_color_41 {
	border-bottom: 5px solid #404040;
}			</style>
		<script async src='https://stats.wp.com/s-201918.js'></script>

</head>

<body class="post-template-default single single-post postid-8874 single-format-standard custom-background cookies-not-set woocommerce-no-js gecko custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-jon" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_3 "><a  href="https://www.hastingsindependentpress.co.uk/category/news/">NEWS</a></li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="https://www.hastingsindependentpress.co.uk/category/community/">COMMUNITY</a></li>
<li id='menu-item-9'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_6 "><a  href="https://www.hastingsindependentpress.co.uk/category/politics/">POLITICS</a></li>
<li id='menu-item-4014'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/features/">FEATURES</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_5 "><a  href="https://www.hastingsindependentpress.co.uk/category/arts/">ARTS</a></li>
<li id='menu-item-4134'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/category/well-being/">WELLBEING</a></li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="https://www.hastingsindependentpress.co.uk/category/business/">BUSINESS</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/category/sport/">SPORT</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/about/">ABOUT HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a>
	<ul class="sub-menu">
<li id='menu-item-7833'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/media-pack-2019/">Media Pack 2019</a></li>
<li id='menu-item-7831'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/2019-issue-dates/">2019 Issue Dates</a></li>
	</ul>
</li>
<li id='menu-item-7637'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="https://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-248'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/?post_type=product&amp;p=247">Become a Friend</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
<li id='menu-item-4909'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='https://www.hastingsindependentpress.co.uk/category/news/'>NEWS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/community/'>COMMUNITY</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/politics/'>POLITICS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/features/'>FEATURES</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/arts/'>ARTS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/well-being/'>WELLBEING</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/business/'>BUSINESS</a>
<li><a href='https://www.hastingsindependentpress.co.uk/category/sport/'>SPORT</a>
<li><a href='https://www.hastingsindependentpress.co.uk/about/'>ABOUT HIP</a>

	<li><a href='https://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	
		<li><a href='https://www.hastingsindependentpress.co.uk/media-pack-2019/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>Media Pack 2019</a>
		<li><a href='https://www.hastingsindependentpress.co.uk/2019-issue-dates/'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<i class='fa fa-angle-double-right'></i>2019 Issue Dates</a>
	

	<li><a href='https://www.hastingsindependentpress.co.uk/back-issues/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Back Issues</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/?post_type=product&p=247'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Friend</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/privacy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Privacy</a>
	<li><a href='https://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/04/Masthead-Full-e1519527186779.png" alt="Hastings Independent Press" /></a>
<span class="header-seo-span">
<div ><a href="https://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-8874 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-palestinian-film-festival has_thumb" id="post-8874" >

<div class="post-top">
<h1 class="post-title entry-title" >Hastings To Host Palestinian Film Festival</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="https://www.hastingsindependentpress.co.uk/author/merlin/" title="Posts by Merlin Pendragon" rel="author">Merlin Pendragon</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2019-05-03T11:02:12+01:00">May 3, 2019</abbr></span>
<span class="meta-no-display"><a href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/" rel="bookmark">Hastings To Host Palestinian Film Festival</a></span><span class="date updated meta-no-display">2019-05-03T13:14:47+01:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="https://www.hastingsindependentpress.co.uk/category/arts/" rel="category tag">Arts</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >

<p> <em>HRPSC Chair Katy Colley previews the films and their context</em><br><br>Hastings and Rye Palestinian Solidarity Campaign (HRPSC) has teamed up with The Electric Palace cinema and The Printworks to mark Nakba Day by showcasing three films from some of Palestine&#8217;s most exciting directors.</p>



<p>When
people think about Palestine they often think about conflict, but
there are so many more stories to tell. These fantastic directors
have chosen subjects with unusual and anarchic stories, ones that you
would never normally come across, and which open up our understanding
of the people and the place in ways you wouldn&#8217;t expect. For example<em>,
</em><em>Speed
Sisters</em><em>
</em>is
about the first all-female car racing team in Palestine. They are
defying all conventions and expectations to be truly themselves, to
be free. These are universal themes, told from a completely unique
perspective. 
</p>



<figure class="wp-block-image"><img data-attachment-id="8875" data-permalink="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/attachment/marah-zahalka-one-of-the-racing-team-in-speed-sisters/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters.jpg" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1384513820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marah Zahalka, one of the racing team in Speed Sisters" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-300x200.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-1024x683.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-1024x683.jpg" alt="" class="wp-image-8875" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-1024x683.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-300x200.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-480x320.jpg 480w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Marah-Zahalka-one-of-the-racing-team-in-Speed-Sisters-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Marah Zahalka, one of the racing team in Speed Sisters</figcaption></figure>



<p>Nakba
is the Arabic word for “catastrophe” and is used to describe the
ethnic cleansing of the Palestinians in 1946/9 by Israeli forces.
During that period over 750,000 Palestinians fled their homes and 550
villages were destroyed or occupied. Many descendants still live in
refugee camps in the West Bank, Gaza, Jordan, Lebanon and Syria. The
director of <em>The
Wanted 18,</em><em>
</em>Amer
Shomali, grew up in a Syrian refugee camp, reading comic books
because he couldn&#8217;t go outside to play. His film contains a mixture
of animation and documentary elements, exploring the story of a group
of townspeople from Beit Sahour, whose cows (and specifically their
milk production) were identified as a &#8216;threat to the national
security of the state of Israel&#8217;.</p>



<p>By taking a personal approach to a point in history, some films can offer new insight into a period of time. For example, the First Intifada (1987-1991) the first uprising of Palestinians against the occupation, was for many a non-violent movement of civil resistance. <em>Naila and the Uprising follows</em> the true story of Naila Ayesh, a new mother and student activist in the 1980s. Naila and dozens of other women built parallel institutions to challenge the Israeli military&#8217;s control of Palestinian life: underground classrooms to replace schools that were shut down by the army; citizen-run health clinics to treat those with no access to hospitals; and &#8216;victory gardens&#8217; to break reliance on Israeli agriculture. <br></p>



<figure class="wp-block-image"><img data-attachment-id="8876" data-permalink="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/attachment/naila-ayesh-and-her-son-majd/" data-orig-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;D110 series&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1452612698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Naila Ayesh and her son Majd" data-image-description="" data-medium-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-300x169.jpg" data-large-file="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-1024x576.jpg" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-1024x576.jpg" alt="" class="wp-image-8876" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-1024x576.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-300x169.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/Naila-Ayesh-and-her-son-Majd-600x338.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Naila Ayesh and her son Majd</figcaption></figure>



<p>HRPSC are a small but active group who share a belief in equal rights and justice for Palestinians. We run regular stalls in Hastings and Rye town centres and are affiliated to the National PSC which campaigns for a just peace for Palestine and Israel. Today there is an ongoing Nakba as 7 million refugees are not allowed to return to their homes, a right guaranteed by UN resolution 194, passed in 1948. Nakba Day on 15 May recognises this ongoing displacement. For more information of our work and campaigns visit hastingspalestinecampaign.org</p>



<p>
Film
time showings:</p>



<p><em>Naila
and the Uprising</em><em>
</em>directed
by Julia Bracha [Unrated] @ The Electric Palace on 10 May, 8pm</p>



<p><em>Speed
Sisters </em>directed
by Amber Fares [PG] @ The Electric Palace on 11 May, 8pm</p>



<p><em>The
Wanted 18 </em>directed
by Amer Shomali [Unrated] @ The Printworks 23 May @7.30pm</p>



<p>Please
contact The Electric Palace directly to reserve seats. Tickets
available on the day for <em>The
Wanted 18</em><em>.</em></p>
<p><mark style="background-color: yellow; color: black;"><br>
We hope you have enjoyed reading this article. The future of our volunteer led, non-profit publication would be far more secure with the aid of a small <a href="http://www.hastingsindependentpress.co.uk/product/donate/"><span class="s2">donation</span></a>. It only takes a minute and we would be very grateful.<br>
</mark></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fhastings-to-host-palestinian-film-festival%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8874" class="share-twitter sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8874" class="share-facebook sd-button share-icon no-text" href="https://www.hastingsindependentpress.co.uk/arts/hastings-to-host-palestinian-film-festival/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>


</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="https://www.hastingsindependentpress.co.uk/tag/palestinian-film-festival/" rel="tag">Palestinian Film Festival</a></span>
</div>

</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/hastings-to-host-palestinian-film-festival/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="764333f7f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="https://www.hastingsindependentpress.co.uk/literature/bookbuster-book-review-22/" rel="prev">Bookbuster Book Review</a></div>
<div class="alignright"><a href="https://www.hastingsindependentpress.co.uk/well-being/health-and-environment/smile-please-were-fleecing-not-flossing/" rel="next">Smile Please, We’re Fleecing Not Flossing</a>&nbsp;&raquo;</div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="https://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.hastingsindependentpress.co.uk/issues/hastings-independent-issue-126" target="_self" class="widget_sp_image-image-link"><img width="2325" height="2325" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126.jpg 2325w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126-150x150.jpg 150w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126-300x300.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126-1024x1024.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126-600x600.jpg 600w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126-100x100.jpg 100w" sizes="(max-width: 2325px) 100vw, 2325px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/05/HIPflipbook126.jpg" /></a></aside><aside id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://drive.google.com/file/d/1OeKD4aH5Egmvnoy1otABvlTvQagj4-Xn/view" target="_self" class="widget_sp_image-image-link"><img width="1744" height="591" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2019/02/HIPmediapack.jpg" /></a></aside><aside id="super_rss_reader-3" class="widget widget_super_rss_reader"><h3 class="widget-title">Hastings &#038; St Leonards Tides</h3>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-style-none" data-id="srr-tab-"><p>RSS Error: A feed could not be found at http://www.tidetimes.org.uk/hastings-tide-times. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.</p></div>
</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widget-title">South East Traffic News:</h3>

        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="1" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939764" rel="nofollow" title="Posted on 22 August 2018">A27 eastbound between B2145 and A259 near Chichester (east) | Eastbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The A27 eastbound between the junctions <a href="http://www.trafficengland.com/?evtID=1939764" title="Read more" rel="nofollow">[Read More...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939863" rel="nofollow" title="Posted on 22 August 2018">M23 spur (Gatwick) westbound between M23 and J9A | Westbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 westbound between junctions J9 <a href="http://www.trafficengland.com/?evtID=1939863" title="Read more" rel="nofollow">[Read More...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1939632" rel="nofollow" title="Posted on 22 August 2018">M23 J10 northbound access | Northbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">22 August 2018</time></div><p class="srr-summary srr-clearfix">Location : The M23 northbound between junctions J1 <a href="http://www.trafficengland.com/?evtID=1939632" title="Read more" rel="nofollow">[Read More...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
</aside><aside id="ctr-ad" class="widget">
<div class="textwidget adswidget"><a href="/contact"><img src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/03/writers_communityRH-1024x1024.jpg"></a></div>
</aside>
<aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">Hastings & St Leonards Weather</h3><div id="awesome-weather-hastings" class="awesome-weather-wrap awecf awe_tall temp4 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Hastings</div><div class="awesome-weather-current-temp"><strong>13<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 81%</div><div class="awe_wind">wind: 5m/s SW</div><div class="awe_highlow">H 15 &bull; L 14</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><a href="https://www.hastingsindependentpress.co.uk/product/donate/" target="_self" class="widget_sp_image-image-link"><img width="1744" height="591" class="attachment-full" style="max-width: 100%;" srcset="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg 1744w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-300x102.jpg 300w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-1024x347.jpg 1024w, https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate-600x203.jpg 600w" sizes="(max-width: 1744px) 100vw, 1744px" src="https://www.hastingsindependentpress.co.uk/wp-content/uploads/2018/12/HIPdonate.jpg" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2019. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.hastingsindependentpress.co.uk/?page_id=125">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="https://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4910"><a href="https://www.hastingsindependentpress.co.uk/privacy/">Privacy</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

	<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hastingsindependentpress.co.uk\/arts\/hastings-to-host-palestinian-film-festival\/":8874};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db81560b180eb46593d257376f223b04","fragment_name":"wc_fragments_db81560b180eb46593d257376f223b04","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.hastingsindependentpress.co.uk\/wp-admin\/admin-ajax.php","nonce":"3bc6ca9b64","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.hastingsindependentpress.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fhastings-to-host-palestinian-film-festival%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'73557540',post:'8874',tz:'1',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '73557540', '8874' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.hastingsindependentpress.co.uk/privacy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">View privacy policy</a>
				</div>
				
			</div>
</body>

</html><!-- WP Fastest Cache file was created in 1.61700105667 seconds, on 03-05-19 14:49:18 -->