<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">
<meta name="googlebot" content="NOODP">

<link rel="pingback" href="http://www.hastingsindependentpress.co.uk/xmlrpc.php" />

<title>Artists Recommend Open Studios: Alan Rankle &#8211; Hastings Independent Press</title>

<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Feed" href="http://www.hastingsindependentpress.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Comments Feed" href="http://www.hastingsindependentpress.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hastings Independent Press &raquo; Artists Recommend Open Studios: Alan Rankle Comments Feed" href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hastingsindependentpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/all-in-one-event-calendar/cache/87b80665_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-woo-css-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/woocommerce/woo-theme-css.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='body_gwf-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='headline_gwf-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nav_gwf-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=4.4.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.hastingsindependentpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hastingsindependentpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hastingsindependentpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sarah Lloyd interviews Rebecca Youssefi' href='http://www.hastingsindependentpress.co.uk/arts/sarah-lloyd-interviews-rebecca-youssefi/' />
<link rel='next' title='It Must be Love, Suggs answers questions on Our House and Hastings:' href='http://www.hastingsindependentpress.co.uk/arts/it-must-be-love-suggs-answers-questions-on-our-house-and-hastings/' />
<meta name="generator" content="WordPress 4.4.2" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel="canonical" href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/" />
<link rel='shortlink' href='http://wp.me/p77KDI-NL' />
<link rel="alternate" type="application/json+oembed" href="http://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fartists-recommend-open-studios-alan-rankle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hastingsindependentpress.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fartists-recommend-open-studios-alan-rankle%2F&#038;format=xml" />
		<meta name="abstract" content="A free volunteer run hyper-local community newspaper and online publication. Issues, news and events in Hastings, East Sussex, publishing fortnightly.">
		<meta name="author" content="Hastings Independent Press">
		<meta name="classification" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="copyright" content="Copyright Hastings Independent Press - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-UK">
		<meta name="publisher" content="Hastings Independent Press">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="1">
		<meta name="subject" content="Arts, Business, Community, Community journalism, Features, Food &amp; Drink, News, Opinion, Politics, Reviews &amp; Opinion, Satire, Sport, Uncategorized">
		<meta name="template" content="MesoColumn">
		<meta name="example" content="custom">

<!--Plugin WP Overview (lite) MU 2010.1010.1809-MU Active-->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
#main-navigation li.menu-item-object-page.tn_page_color_653 a {border-bottom: 5px solid #000000;}#main-navigation ul.sf-menu li.menu-item-object-page.tn_page_color_653:hover {background-color: #000000;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 a:hover {color: #fff !important;background-color: #000000;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul  {background-color: #000000;background-image: none;}#main-navigation .sf-menu li.menu-item-object-page.tn_page_color_653 ul li a:hover  {background-color: #000000 !important;background-image: none;} </style>
<link rel="icon" href="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" type="images/x-icon" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Artists Recommend Open Studios: Alan Rankle" />
<meta property="og:url" content="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/" />
<meta property="og:description" content="With Coastal Currents’ Open Studios featuring so much to see, HIP has enlisted three local artists to help navigate the delights on offer. Lorna Crabbe, Sarah Lloyd and Alan Rankle share which of t…" />
<meta property="article:published_time" content="2017-08-31T08:00:12+00:00" />
<meta property="article:modified_time" content="2017-08-30T09:45:36+00:00" />
<meta property="og:site_name" content="Hastings Independent Press" />
<meta property="og:image" content="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/08/Scary_Amerika_.jpg" />
<meta property="og:image:width" content="2454" />
<meta property="og:image:height" content="3748" />
<meta property="og:locale" content="en_US" />
<style type='text/css' media='all'>#custom .post-content ul.products li.product a, #custom .post-content ul.products li.product a {text-decoration: none !important;}
a.buybutton {padding: 7px 20px;background: #e8e8e8;color: #666;border: 1px solid #ccc;float: left;font-weight: bold;text-shadow: 0 0 1px #fff;margin: 8px;}
a.buybutton.oncart {background: #FFFFFF;color: #5BB850;border: 1px solid #63DB9B;}
</style><link rel="icon" href="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="32x32" />
<link rel="icon" href="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<meta name="msapplication-TileImage" content="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/01/hip_gull_logo-02-01.png" />
<style type="text/css" media="all">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</style>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Artists Recommend Open Studios: Alan Rankle"><meta name="twitter:site" content="@HastingsInPress"><meta name="twitter:description" content="With Coastal Currents’ Open Studios featuring so much to see, HIP has enlisted three local artists to help navigate the delights on offer. Lorna Crabbe, Sarah Lloyd and Alan Rankle share which of this years’ open studios they’re most looking&hellip;">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
</head>

<body class="single single-post postid-3085 single-format-standard custom-background unknown custom-shop-enable" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-main" class="sf-menu"><li id='menu-item-8'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no_desc  tn_cat_color_3 "><a  href="http://www.hastingsindependentpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
<li id='menu-item-783'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/category/features/">Features</a></li>
</ul>
</li>
<li id='menu-item-9'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_6 "><a  href="http://www.hastingsindependentpress.co.uk/category/politics/">Politics</a></li>
<li id='menu-item-6'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_4 "><a  href="http://www.hastingsindependentpress.co.uk/category/community/">Community</a></li>
<li id='menu-item-7'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_8 "><a  href="http://www.hastingsindependentpress.co.uk/category/food-drink/">Food &#038; Drink</a></li>
<li id='menu-item-5'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="http://www.hastingsindependentpress.co.uk/category/business/">Business</a></li>
<li id='menu-item-11'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_10 "><a  title="Back Issues" href="http://www.hastingsindependentpress.co.uk/category/sport/">Sport</a></li>
<li id='menu-item-4'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_5 "><a  href="http://www.hastingsindependentpress.co.uk/category/arts/">Arts</a></li>
<li id='menu-item-179'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no_desc   "><a  title="Back Issues" href="http://www.hastingsindependentpress.co.uk/about/">About HIP</a>
<ul class="sub-menu">
<li id='menu-item-658'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/">Where can I get a copy?</a></li>
<li id='menu-item-248'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/?post_type=product&amp;p=247">Become a Friend</a></li>
<li id='menu-item-180'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
<li id='menu-item-266'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/get-involved/">Become a Volunteer</a></li>
<li id='menu-item-183'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id='menu-item-199'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="http://www.hastingsindependentpress.co.uk/product/donate/">Make a Donation</a></li>
<li id='menu-item-182'  class="menu-item menu-item-type-post_type menu-item-object-product no_desc   "><a  title="Back Issues" href="http://www.hastingsindependentpress.co.uk/product/1-year-subscription/">Subscribe</a></li>
<li id='menu-item-776'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/">Code of Conduct</a></li>
</ul>
</li>
</ul><div id="mobile-nav"><div class="mobile-open"><a class="mobile-open-click" href="#"><i class="fa fa-bars"></i>Top Menu</a></div><ul id="mobile-menu-wrap"><li><a href='http://www.hastingsindependentpress.co.uk/category/news/'>News</a>

	<li><a href='http://www.hastingsindependentpress.co.uk/category/features/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Features</a>


<li><a href='http://www.hastingsindependentpress.co.uk/category/politics/'>Politics</a>
<li><a href='http://www.hastingsindependentpress.co.uk/category/community/'>Community</a>
<li><a href='http://www.hastingsindependentpress.co.uk/category/food-drink/'>Food & Drink</a>
<li><a href='http://www.hastingsindependentpress.co.uk/category/business/'>Business</a>
<li><a href='http://www.hastingsindependentpress.co.uk/category/sport/'>Sport</a>
<li><a href='http://www.hastingsindependentpress.co.uk/category/arts/'>Arts</a>
<li><a href='http://www.hastingsindependentpress.co.uk/about/'>About HIP</a>

	<li><a href='http://www.hastingsindependentpress.co.uk/where-can-i-get-a-copy/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Where can I get a copy?</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/?post_type=product&p=247'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Friend</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/advertise-with-us/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Advertise With Us</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/get-involved/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Become a Volunteer</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/contact/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Contact Us</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/product/donate/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Make a Donation</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/product/1-year-subscription/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Subscribe</a>
	<li><a href='http://www.hastingsindependentpress.co.uk/hip-code-of-conduct-for-online-comments/'>&nbsp;&nbsp;<i class='fa fa-minus'></i>Code of Conduct</a>


</ul></div></div>
</nav>
<!-- HEADER START -->
<header class="iegradient _head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<div ><a href="http://www.hastingsindependentpress.co.uk/" title="Hastings Independent Press" rel="home">Hastings Independent Press</a></div ><p id="site-description">The Hastings &amp; St Leonards non-profit community newspaper</p>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
</nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-3085 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-alan-rankle tag-coastal-currents-open-studios tag-oska-lappin tag-rebecca-youssefi has_thumb" id="post-3085" >

<div class="post-top">
<h1 class="post-title entry-title" >Artists Recommend Open Studios: Alan Rankle</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://www.hastingsindependentpress.co.uk/author/admin/" title="Posts by HIP" rel="author">HIP</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2017-08-31T09:00:12+00:00">August 31, 2017</abbr></span>
<span class="meta-no-display"><a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/" rel="bookmark">Artists Recommend Open Studios: Alan Rankle</a></span><span class="date updated meta-no-display">2017-08-30T10:45:36+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://www.hastingsindependentpress.co.uk/category/arts/" rel="category tag">Arts</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<p><em>With Coastal Currents’ Open Studios featuring so much to see, HIP has enlisted three local artists to help navigate the delights on offer. Lorna Crabbe, Sarah Lloyd and Alan Rankle share which of this years’ open studios they’re most looking forward to.</em></p>
<figure id="attachment_3086" style="width: 196px" class="wp-caption alignleft"><img class="size-medium wp-image-3086" src="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/08/Scary_Amerika_-196x300.jpg" alt="Scary Amerika, by Oska Lappin" width="196" height="300" /><figcaption class="wp-caption-text">Scary Amerika, by Oska Lappin</figcaption></figure>
<p>There are a couple of exhibitions in Coastal Currents I’m planning to visit, both created by powerfully motivated female artists.</p>
<p>Oska Lappin’s latest work &#8216;Scary Amerika&#8217;, a narrative told in mixed media woodcuts and poetry, is a direct response to the rise of a fascistic United States and its occupant in The White House&#8230;</p>
<p>Featuring her usual congregation of wildly drawn, off the wall characters, memories of a less horrific country are informed by naked hippy mothers and beatnik fathers, postpunk youth ‘fast-forwarded like Brigadoon into an increasingly evident dystopian future’.</p>
<p>These inimitable poems and images are collected in a limited edition volume, which will be signed, numbered and offered for sale during Open Studios.</p>
<p>The American artist will also be showing a selection of the original images from Scary Amerika as well as a selection of her latest paintings and prints.</p>
<p>We can expect her usual maelstrom of highly charged storytelling, blending together humour &#8211; interestingly British influenced naughtiness &#8211; and melancholic horror&#8230; Lappin’s works are shown in her studio at Mercatoria, St. Leonards-on-Sea.</p>
<p>Across town in the remarkable setting of Source Park, ‘the worlds largest subterranean skate park’ on Hastings seafront, another show I’m looking forward to seeing is Rebecca Youssefi&#8217;s new exhibition &#8216;Origin&#8217; which opens on 2nd September from 6pm.  The artist is showing a selection of paintings, prints and on the opening a live performance of aerial dance by Youssefi and a soundscape by shamanic healer, Gabrielle Lewry. In a recent HIP interview with Sarah Lloyd,  Youssefi says “Origin resonates with ideas I’m exploring about perceiving the world from wider perspectives&#8230;I’m feeling a strong urge to reflect deeper on what is the human and where we stand within all that exists.” The exhibition continues until 1st October, when many of the paintings will tour to be part of her first solo exhibition in Milan, ‘Major Arcana’.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.hastingsindependentpress.co.uk%2Farts%2Fartists-recommend-open-studios-alan-rankle%2F&#038;via=HastingsInPress" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3085" class="share-twitter sd-button share-icon no-text" href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3085" class="share-facebook sd-button share-icon no-text" href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3085" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-alan-rankle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

<div class="adsense-single adbottom"><a href="http://www.hastingsindependentpress.co.uk/new2/product/hip-tshirt/"><img src="http://www.hastingsindependentpress.co.uk/new2/wp-content/uploads/2016/01/tshirt_ads-02-03-03.png"></a></div>

</div>


<div class="post-meta the-icons pm-bottom">
<span class="post-tags"><i class="fa fa-tags"></i><a href="http://www.hastingsindependentpress.co.uk/tag/alan-rankle/" rel="tag">Alan Rankle</a>, <a href="http://www.hastingsindependentpress.co.uk/tag/coastal-currents-open-studios/" rel="tag">Coastal Currents Open Studios</a>, <a href="http://www.hastingsindependentpress.co.uk/tag/oska-lappin/" rel="tag">Oska Lappin</a>, <a href="http://www.hastingsindependentpress.co.uk/tag/rebecca-youssefi/" rel="tag">Rebecca Youssefi</a></span>
</div>
<div id="post-related"><h4>Related Posts</h4><div class="feat-cat-meta post-3078">
<div class="related-post-thumb">
<a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-lorna-crabb/" title="Artists Recommend Open Studios: Lorna Crabb"><img width='250' height='250' class='aligncenter' src='http://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/08/alice_mermaid_coastal_currents-150x150.jpg' alt='Artists Recommend Open Studios: Lorna Crabb' title='Artists Recommend Open Studios: Lorna Crabb' /></a></div>
<h2><a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-lorna-crabb/" title="Artists Recommend Open Studios: Lorna Crabb">Artists Recommend Open Studios: Lorna Crabb</a></h2>
</div>
 <div class="feat-cat-meta post-3081 feat-center">
<div class="related-post-thumb">
<a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-sarah-lloyd/" title="Artists Recommend Open Studios: Sarah Lloyd"><img width='250' height='250' class='aligncenter' src='http://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/08/Lorna-Ormonde-150x150.jpg' alt='Artists Recommend Open Studios: Sarah Lloyd' title='Artists Recommend Open Studios: Sarah Lloyd' /></a></div>
<h2><a href="http://www.hastingsindependentpress.co.uk/arts/artists-recommend-open-studios-sarah-lloyd/" title="Artists Recommend Open Studios: Sarah Lloyd">Artists Recommend Open Studios: Sarah Lloyd</a></h2>
</div>
 </div>
</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/artists-recommend-open-studios-alan-rankle/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.hastingsindependentpress.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2714d17746" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>				</form>
					</div><!-- #respond -->
		
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://www.hastingsindependentpress.co.uk/arts/sarah-lloyd-interviews-rebecca-youssefi/" rel="prev">Sarah Lloyd interviews Rebecca Youssefi</a></div>
<div class="alignright"><a href="http://www.hastingsindependentpress.co.uk/arts/it-must-be-love-suggs-answers-questions-on-our-house-and-hastings/" rel="next">It Must be Love, Suggs answers questions on Our House and Hastings:</a>&nbsp;&raquo;</div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-4" class="widget widget_text">			<div class="textwidget"><html>
<a href="http://www.hastingsindependentpress.co.uk/product/donate/">
<img src="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2017/01/donate_02-01.png" />
</a>
</html>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form method="get" class="search-form" action="http://www.hastingsindependentpress.co.uk/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title">What's Going On?</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">5</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-743
									ai1ec-event-instance-id-295
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;295"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Folk at The Stag
																							<span class="ai1ec-event-location"
													>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;295"
		   class="ai1ec-load-event"
			>Folk at The Stag</a>
					<span class="ai1ec-event-location"
				>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 5 @ 9:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-742
									ai1ec-event-instance-id-138
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;138"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Park run &ndash; 5km
																							<span class="ai1ec-event-location"
													>@ Seaside Road, Hastings, TN38 0AG</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;138"
		   class="ai1ec-load-event"
			>Park run &ndash; 5km</a>
					<span class="ai1ec-event-location"
				>@ Seaside Road, Hastings, TN38 0AG</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 9 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-743
									ai1ec-event-instance-id-296
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;296"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Folk at The Stag
																							<span class="ai1ec-event-location"
													>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;296"
		   class="ai1ec-load-event"
			>Folk at The Stag</a>
					<span class="ai1ec-event-location"
				>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 12 @ 9:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-742
									ai1ec-event-instance-id-139
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;139"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Park run &ndash; 5km
																							<span class="ai1ec-event-location"
													>@ Seaside Road, Hastings, TN38 0AG</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;139"
		   class="ai1ec-load-event"
			>Park run &ndash; 5km</a>
					<span class="ai1ec-event-location"
				>@ Seaside Road, Hastings, TN38 0AG</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 16 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-743
									ai1ec-event-instance-id-297
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;297"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Folk at The Stag
																							<span class="ai1ec-event-location"
													>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;297"
		   class="ai1ec-load-event"
			>Folk at The Stag</a>
					<span class="ai1ec-event-location"
				>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 19 @ 9:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;23-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-742
									ai1ec-event-instance-id-140
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;140"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Park run &ndash; 5km
																							<span class="ai1ec-event-location"
													>@ Seaside Road, Hastings, TN38 0AG</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;140"
		   class="ai1ec-load-event"
			>Park run &ndash; 5km</a>
					<span class="ai1ec-event-location"
				>@ Seaside Road, Hastings, TN38 0AG</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 23 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;26-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">26</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-743
									ai1ec-event-instance-id-298
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;298"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Folk at The Stag
																							<span class="ai1ec-event-location"
													>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;298"
		   class="ai1ec-load-event"
			>Folk at The Stag</a>
					<span class="ai1ec-event-location"
				>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 26 @ 9:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;30-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">30</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-742
									ai1ec-event-instance-id-141
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;141"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Park run &ndash; 5km
																							<span class="ai1ec-event-location"
													>@ Seaside Road, Hastings, TN38 0AG</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;141"
		   class="ai1ec-load-event"
			>Park run &ndash; 5km</a>
					<span class="ai1ec-event-location"
				>@ Seaside Road, Hastings, TN38 0AG</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 30 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-10-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-743
									ai1ec-event-instance-id-299
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;299"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Folk at The Stag
																							<span class="ai1ec-event-location"
													>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;open-session-folk&#x2F;&#x3F;instance_id&#x3D;299"
		   class="ai1ec-load-event"
			>Folk at The Stag</a>
					<span class="ai1ec-event-location"
				>@ The Stag Inn, All Saints Street, TN34 3BJ</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 3 @ 9:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-10-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-742
									ai1ec-event-instance-id-142
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;142"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Park run &ndash; 5km
																							<span class="ai1ec-event-location"
													>@ Seaside Road, Hastings, TN38 0AG</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;event&#x2F;park-run-5km&#x2F;&#x3F;instance_id&#x3D;142"
		   class="ai1ec-load-event"
			>Park run &ndash; 5km</a>
					<span class="ai1ec-event-location"
				>@ Seaside Road, Hastings, TN38 0AG</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 7 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.hastingsindependentpress.co.uk&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-widget-id="694893366136459264" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" height="400" lang="EN">My Tweets</a></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">Hastings & St Leonards Weather</h3><div id="awesome-weather-hastings" class="awesome-weather-wrap awecf awe_tall temp5 awe_with_stats awe-code-521 awe-desc-shower-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.hastingsindependentpress.co.uk/wp-content/plugins/awesome-weather//img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Hastings</div><div class="awesome-weather-current-temp"><strong>18<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">shower rain</div><div class="awe_humidty">humidity: 88%</div><div class="awe_wind">wind: 11m/s SW</div><div class="awe_highlow">H 19 &bull; L 16</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="super_rss_reader-2" class="widget widget_super_rss_reader"><h3 class="widget-title">South East Traffic News:</h3>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-smodern" data-visible="1" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.trafficengland.com/?evtID=1296128" title="Posted on 5 September 2017">A27 westbound between A29 near Bognor Regis (east) and A29 near Bognor Regis (west) | Westbound | Congestion</a></div><div class="srr-meta"><time class="srr-date">5 September 2017</time></div><p class="srr-summary srr-clearfix">Location : The A27 westbound between the junctions <a href="http://www.trafficengland.com/?evtID=1296128" title="Read more">[Read More...]</a></p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</aside><aside id="super_rss_reader-3" class="widget widget_super_rss_reader"><h3 class="widget-title">Hastings &#038; St Leonards Tides</h3>

		<!-- Start - Super RSS Reader v2.5-->
		<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="5" data-speed="8000"><div>

	<div class="srr-item odd"><div class="srr-title"><a href="https://www.tidetimes.org.uk/hastings-tide-times" target="_blank" title="Posted on 5 September 2017">Hastings Tide Times for 5th September 2017</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><a href="https://www.tidetimes.org.uk" title="tide times">Tide Times</a> &amp; Heights for <a href="https://www.tidetimes.org.uk/hastings-tide-times" title="Hastings tide times">Hastings</a> on 5th September 201705:46 - Low Tide (1.28m)11:17 - High Tide (7.20m)18:09 - Low Tide (1.11m)23:34 - High Tide (7.19m)</p></div>

</div>
		</div> 


</div>
		<!-- End - Super RSS Reader -->
		
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!DOCTYPE html>
<html lang="">
<head>
				<meta charset="utf-8">
				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<title></title>
</head>

<body>
	<div class="ad">
	
	<img src="http://www.hastingsindependentpress.co.uk/wp-content/uploads/2016/02/tshirt_banner-01.png">
	<div class="head1">New HIP Tshirts</div>
		<div class="head2">Our new t-shirts are comfy, great quality, bloomin’ well-priced, and by purchasing you will help to keep your favourite local paper in print.</div>
		 <a href="http://www.hastingsindependentpress.co.uk/product/hip-tshirt/"><button class="button" style="vertical-align:middle"><span>Buy online</span></button></a><br>

	</div>
</body>
</html>
<style>
	.ad{
		border-style: dotted;
		border-color: #bebebe;
		border-width: 1px;
		text-align: center;
		padding: 8px;
/*		height: 200px;*/
		background-color: #ffffff;
		
	}
	.head1{
		font-family: Roboto Slab;
		font-size: 14pt;
		font-weight: 600;
		color: #222222;
		line-height: 18pt;
	
		
	}
	.head2{
		font-family: Playfair Display;
		font-size: 10pt;
		font-weight: 300;
		color: #575757;
			line-height: 18pt;
	}
	
.button {
  display: inline-block;
  border-radius: 4px;
  background-color: rgb(255, 42, 100);

  border: none;
  color: #FFFFFF;
  text-align: center;
  font-size: 18px;
  padding: 5px;
  width: 200px;
  transition: all 0.5s;
  cursor: pointer;
  margin: 5px;
}

.button span {
  cursor: pointer;
  display: inline-block;
  position: relative;
  transition: 0.5s;
}

.button span:after {
  content: '»';
  position: absolute;
  opacity: 0;
  top: 0;
  right: -20px;
  transition: 0.5s;
}

.button:hover span {
  padding-right: 25px;
}

.button:hover span:after {
  opacity: 1;
  right: 0;
}

</style></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hastingsindependentpress" data-width="340"  data-height="650" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hastingsindependentpress"><a href="https://www.facebook.com/hastingsindependentpress"></a></blockquote></div>
		</div>
		</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2017. Hastings Independent Press</div>
<div class="footer-right">
<ul id="menu-footer" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.hastingsindependentpress.co.uk/about/">About Hastings Independent Press</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://www.hastingsindependentpress.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.hastingsindependentpress.co.uk/join-us/">Join Us!</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.hastingsindependentpress.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a title="Back Issues" href="http://www.hastingsindependentpress.co.uk/advertise-with-us/">Advertise With Us</a></li>
</ul><br /><!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->


<!--Plugin WP Overview (lite) MU 2010.1010.1809-MU Active-->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hastingsindependentpress.co.uk\/arts\/artists-recommend-open-studios-alan-rankle\/":3085};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/arts\/artists-recommend-open-studios-alan-rankle\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.hastingsindependentpress.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/arts\/artists-recommend-open-studios-alan-rankle\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/arts\/artists-recommend-open-studios-alan-rankle\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hastingsindependentpress.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hastingsindependentpress.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.2',blog:'105281934',post:'3085',tz:'1',srv:'www.hastingsindependentpress.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '105281934', '3085' ]);
</script>

</body>

</html>